[问题]自动补全功能出了问题。

为当前最终发行版之前的所有版本提供支持
回复
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

[问题]自动补全功能出了问题。

#1

帖子 yechf » 2007-03-30 9:58

现在我是在edgy。自从有次升级后出了这个问题。
比如输人“sudo apt-”,然后按tab键应该会出来什么大家应该知道的,可是我的edgy却是“滴”一下,不会给提示了。
怎么办?
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#2

帖子 Element » 2007-03-30 10:04

你多按几次看看有什么结果没?
apt-后面的多着呢,不一定是apt-get。
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

#3

帖子 yechf » 2007-03-30 10:29

我又没有说只有apt-get。
多按几下就多“滴”几下喽。除此之外,没有别的了。
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#4

帖子 Element » 2007-03-30 10:31

element@Tracy:~$ sudo apt-
apt-cache apt-extracttemplates apt-key
apt-cdrom apt-ftparchive apt-sortpkgs
apt-config apt-get

我多按了几下
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2007-03-30 11:22

viewtopic.php?t=43304&highlight=
试试。可能是升级乱了。
● 鸣学
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

#6

帖子 yechf » 2007-03-30 12:25

照做了以后,重新启动,发现还是不行。
附件
Screenshot.png
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

#7

帖子 yechf » 2007-04-20 9:31

说实话,这个补全的问题还没有搞定。
究竟跟哪个包有关呢?
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

#8

帖子 yechf » 2007-04-24 20:34

发现新建一个用户可以解决这个问题。
头像
yechf
帖子: 305
注册时间: 2006-04-27 12:18
来自: 浙江德清武康
送出感谢: 3 次
接收感谢: 0

#9

帖子 yechf » 2007-06-30 22:08

viewtopic.php?t=62470
用上面的方法终于解决了,哈哈。
回复

回到 “老旧版本支持”