[问题]笔记本声音问题-耳机没声音,可以解决吗?

为当前最终发行版之前的所有版本提供支持
回复
头像
tomcat.xin
帖子: 400
注册时间: 2007-02-08 21:18
送出感谢: 0
接收感谢: 0
联系:

[问题]笔记本声音问题-耳机没声音,可以解决吗?

#1

帖子 tomcat.xin » 2007-03-30 15:26

我的本本装的edgy,内置喇叭声音正常,可是插上耳机声音还是从喇叭出来,耳机没声音。搜了一下知道ubuntu的声音是单独控制的,可是我的声音设置里没找到Headphone选项啊?只有一个主声道和一个PCM,两个都是控制内置喇叭的呢,我怎么设置才能让耳机出声,喇叭没声呢?谢谢!
我的本本是惠普3159,声卡是HDA NVIDA(Alsa mixture)
试过RedHat,Suse 往往是装好了就卸掉了,这次装了ubuntu后他留住了我,喜欢ubuntu!
学好linux
头像
tomcat.xin
帖子: 400
注册时间: 2007-02-08 21:18
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 tomcat.xin » 2007-04-01 18:17

沉了,自己顶一下,没有解决方法吗?6.06会不会这样
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

#3

帖子 gmlbh » 2007-04-02 20:05

我的本本电脑经过了1个多星期的整治。终于声音正常了。

这些其实是linux系统的bug问题,个人觉得。我在我们论坛看到一位大哥发帖说。

{方法很简单,打开音量控制,找到External Amplifier开关,让其显示出来。如果这个后面的对号是选中的,把对号去掉。 }

我照他的方法去做了。果然。我的本本从以前的没有一点声音。变成了当我插上耳机的时候耳机有声音。本本自带的小喇叭还是没声音。不管怎么说。总比以前好很多了。


后来。我又在网上查找了一些文章。有一位高手说。
{打开音量控制',在弹出的面板上找到'Headphone Jack Sense' 将下面的静音打上对号,还有'Line Jack Sense'下面的静音也打上对号.这时你就能听到'铛'的一声了,声音就出来了. }


我又照他说的方法去做了。 果然。全部都有声音了。插上耳机,耳机有声音。扒掉耳机。本本的小喇叭有声音了。
所以。和我一样的朋友不防试试看。或许对你有帮助/
viewtopic.php?t=45667
头像
tomcat.xin
帖子: 400
注册时间: 2007-02-08 21:18
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 tomcat.xin » 2007-04-02 22:03

终于有人回了,谢谢,可是我音量控制里没External Amplifier开关,也没Headphone Jack Sense
该怎么办呢?
我的是喇叭有声音,耳机没声音
谢谢
最终完美体
帖子: 170
注册时间: 2007-03-17 15:30
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 最终完美体 » 2007-04-02 22:26

点你的小喇叭。--编辑--首选项里面找。
头像
tomcat.xin
帖子: 400
注册时间: 2007-02-08 21:18
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 tomcat.xin » 2007-04-02 22:45

没有编辑,只有首选项
里面只有主声道,PCM,抓取 3项
试过RedHat,Suse 往往是装好了就卸掉了,这次装了ubuntu后他留住了我,喜欢ubuntu!
学好linux
最终完美体
帖子: 170
注册时间: 2007-03-17 15:30
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 最终完美体 » 2007-04-02 23:02

抓张图放上来看看。
头像
tomcat.xin
帖子: 400
注册时间: 2007-02-08 21:18
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 tomcat.xin » 2007-04-03 9:44

怎么插入图片呢?
试过RedHat,Suse 往往是装好了就卸掉了,这次装了ubuntu后他留住了我,喜欢ubuntu!
学好linux
头像
tomcat.xin
帖子: 400
注册时间: 2007-02-08 21:18
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 tomcat.xin » 2007-04-03 15:43

又要沉了,难道真的没办法了吗?
要装nvidia的声卡驱动吗?我的主板时nvidia的,可是官方网站的声卡驱动没有for ubuntu或debian的呀
头像
soliton
帖子: 338
注册时间: 2006-05-13 14:00
送出感谢: 0
接收感谢: 0

#10

帖子 soliton » 2007-04-10 23:44

well done
pcm我的被关掉了一个 所以总是一个耳机响
lylylyly
帖子: 71
注册时间: 2007-04-09 10:20
送出感谢: 0
接收感谢: 0

#11

帖子 lylylyly » 2007-04-11 13:20

内核升级到最新的 ,就可以了。
头像
tomcat.xin
帖子: 400
注册时间: 2007-02-08 21:18
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 tomcat.xin » 2007-04-17 9:33

升级了最新内核,还是不行,谢谢
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#13

帖子 Element » 2007-04-17 9:59

soliton 写了:well done
pcm我的被关掉了一个 所以总是一个耳机响
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
duanyong
帖子: 73
注册时间: 2007-05-17 9:38
送出感谢: 0
接收感谢: 0

#14

帖子 duanyong » 2007-05-18 9:30

我的HP500的,情况不是你这样的。:
我的喇叭正常。但是插上耳机之后,我的喇叭与耳机一起响。。

现在正在寻找解决办法。
回复

回到 “老旧版本支持”