当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 网络问题。。。高手救命啊 !!!!
帖子发表于 : 2007-03-30 18:59 

注册: 2007-03-30 18:53
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我装了双系统,宿舍用的是路由器上网的。。。但UBANTU却不能上网,XP就可以。。。设置上也应该没什么问题~~~~~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-30 19:01 

注册: 2007-03-30 18:53
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
忘说了。我的机子是悍马HAO 1 的主板。。。装UBANTU 的时候就不怎么顺。。。。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-30 21:20 

注册: 2007-03-05 16:52
帖子: 163
送出感谢: 0 次
接收感谢: 0 次
除了设置的问题,想不出来还有其他的什么问题。
安装不顺的话,你重新安装一次,熟练了就顺了。


_________________
触摸屏|触摸屏浏览器|触摸屏|触摸屏软件


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-31 21:21 

注册: 2007-03-30 18:53
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
再次救命...今天的状况和昨天一样...早上可以上网...一到晚上或中午就登不进路由了....我肯定没改过网络设置里的参数....可怜的饿...我的机子是AMD3600+65NM ,威刚1GDDR2,七彩GF7300,WESTDATA160 SATA,悍马HAO1主板。。。。高手大虾们。。。救命啊!!!!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-03-31 21:27 

注册: 2007-03-30 18:53
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我的路由器 是FAST无线路由...装了UBANTU6.06...应该就这些了基本情况了....关键问题是用UBANTU登不上路由器....


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-03-31 21:30 
头像

注册: 2006-09-02 14:18
帖子: 5308
地址: 汉桑城
送出感谢: 1
接收感谢: 1
设置问题


_________________
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-03-31 21:36 

注册: 2007-03-30 18:53
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
能具体点吗?怎么设置啊?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-03-31 21:43 

注册: 2007-03-05 16:52
帖子: 163
送出感谢: 0 次
接收感谢: 0 次
你说的双系统是虚拟机来安装的ubuntu 还是直接安装的 ubuntu?


_________________
触摸屏|触摸屏浏览器|触摸屏|触摸屏软件


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-04-01 0:23 

注册: 2007-03-22 2:04
帖子: 180
送出感谢: 0 次
接收感谢: 0 次
系统-》系统管理-》联网-》。。。DHCP的?不行就改成静态的,跟windows下面一样的吧
命令行的话ifconfig,ifconfig eth0 202.202.202.202(随便写的)


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-04-01 10:40 

注册: 2007-03-30 18:53
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
等 晚上 我再 试试。。。谢谢 阿 。。。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-04-01 11:05 
头像

注册: 2006-06-06 22:56
帖子: 80
送出感谢: 0 次
接收感谢: 0 次
可能你网关设置不正确,linux下的网关和windows下可能不一样,你试试把网关弄成路由器地址,如果已经是这样的话就当我没说过,呵呵


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-04-02 12:43 

注册: 2007-03-30 18:53
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
今天发现了新情况 :
当我 用UBANTU用路由器上网后,我同学用XP就等不上路由。
然后我一断线,他就可以等进路由。。
。。。。。。还有网络 里的设置应该没问题,我也 没改过,但就是早上可以上网,晚上就不行。。。
高手 们。。。救命阿~~~~


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-04-02 12:49 
头像

注册: 2006-07-08 9:21
帖子: 1917
地址: University of Science and Technology Beijing
送出感谢: 1
接收感谢: 0 次
Ubuntu和某些路由兼容有问题,不要用DHCP


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-04-02 14:17 

注册: 2006-04-13 10:24
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
drivel 写道:
Ubuntu和某些路由兼容有问题,不要用DHCP



同意这种想法。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译