关于linux火狐浏览器安装web迅雷的一个问题。/

为当前最终发行版之前的所有版本提供支持
回复
最终完美体
帖子: 170
注册时间: 2007-03-17 15:30
送出感谢: 0
接收感谢: 0
联系:

关于linux火狐浏览器安装web迅雷的一个问题。/

#1

帖子 最终完美体 » 2007-03-31 4:15

如图2。在我安装到第5图的时候。切换浏览引擎的时候。上面说应该是能显示my.xunlei.com了。但是我的确是显示缺少插件图1。 。。 查找又查找不到。我该怎么解决?
附件
Screenshot.png
Screenshot-1.png
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lisir » 2007-03-31 8:03

好像迅雷根本就没有Linux的版本吧?
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
salltm
帖子: 357
注册时间: 2006-10-18 16:17
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 salltm » 2007-03-31 8:05

LZ 下面的那个图是WIN版本的FIREFOX吧。。LINUX的好像不能装IE的插件吧
WEB 讯雷不能用于LINUX吧
ACER NOTE BOOK
Ubuntu 8.10 + Windows XP SP3
CM-1.73G 1MB/L2
I945GME+512MB
IBM 120G
net10/100MB +Moden
14.1 XWGA +Comb
垃圾了点-但是是我的爱机。。。:)
有事问我发站内短信。因为我没有翻旧贴的习惯.3Q
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#4

帖子 gegfried » 2007-03-31 8:13

楼主,如果你只能用windows下的软件的话还不如使用windows呢,webxunlei需要windows的运行环境,你在linux下是使用不了的,如果没有替代你使用软件习惯的方法你可以安装虚拟机运行windows。
最终完美体
帖子: 170
注册时间: 2007-03-17 15:30
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 最终完美体 » 2007-03-31 8:18

哦。不好意思。受误导了。那个杂志我还是在linux论坛下的。作者linux超强下载工具。。。。。。
salltm
帖子: 357
注册时间: 2006-10-18 16:17
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 salltm » 2007-03-31 8:34

:em04 我当时也差点上当。。但居然在图上看到半个迅雷的浮动图标。
ACER NOTE BOOK
Ubuntu 8.10 + Windows XP SP3
CM-1.73G 1MB/L2
I945GME+512MB
IBM 120G
net10/100MB +Moden
14.1 XWGA +Comb
垃圾了点-但是是我的爱机。。。:)
有事问我发站内短信。因为我没有翻旧贴的习惯.3Q
头像
soskitty
帖子: 92
注册时间: 2006-09-28 0:15
来自: NEDU
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 soskitty » 2007-03-31 13:24

楼主主题够漂亮的
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#8

帖子 dbzhang800 » 2007-03-31 15:22

呵呵
头像
hualang0929
帖子: 1226
注册时间: 2006-11-11 10:23
来自: Mars
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 hualang0929 » 2007-03-31 15:47

哈哈,我也被linuxer那本杂志忽悠过一把
抬头望星空一片晴,我独行,夜已渐寒……
回复

回到 “老旧版本支持”