求救

为当前最终发行版之前的所有版本提供支持
回复
chenyu2202863
帖子: 55
注册时间: 2007-03-30 17:59
送出感谢: 0
接收感谢: 0

求救

#1

帖子 chenyu2202863 » 2007-03-31 10:28

amd64:http://us.download.nvidia.com/XFree86/L ... 5-pkg2.run

把这个下来后应该放在哪里?


chmod +x NVIDIA-Linux-x86-1.0-9755-pkg2.run ======>在执行这个的时候找不到文件,就是应该放在哪的问题
sudo ./NVIDIA-Linux-x86-1.0-9755-pkg2.run


我的显卡是geforce6100,不知道怎么安装驱动
都折腾了一天了
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#2

帖子 Element » 2007-03-31 10:52

源里的驱动不可以吗?
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
回复

回到 “老旧版本支持”