[分享]编译安装eva QQ成功,支持验证码

为当前最终发行版之前的所有版本提供支持
freey
帖子: 231
注册时间: 2006-10-10 13:01
送出感谢: 0
接收感谢: 0
联系:

[分享]编译安装eva QQ成功,支持验证码

#1

帖子 freey » 2007-03-31 11:50

由于班上大部分事情都在QQ上通知,不得已只好下个来装了,装好后一切正常,fcitx输入没有问题,支持验证码输入。
eva QQ最新测试版可以自己去云帆论坛下载
1.安装g++,gcc,make,auto make,perl等编译安装要用到的工具
$sudo apt-get install g++ gcc make automake perl
2.安装要用到的KDE库
$sudo apt-get update
$sudo apt-get install kdelibs4-dev kdelibs4c2a
3.编译安装
$tar -jvxf eva-0.4.1.tar.bz2
$cd /eva
$./configure --prefix=`kde-config --prefix`
$make ( 这一步也许要等十分钟以上,就看你部机的配置了)
$sudo make install
4.测试安装是不正常
$eva &
5.创建启动菜单
sudo gedit /usr/share/applications/Eva.desktop
COPY下面的到这个中
[Desktop Entry]
Name=Eva
Comment=QQ Client
Exec=/usr/bin/eva
Icon=/usr/share/apps/eva/image/theme/eva.png
Terminal=false
Type=Application
Categories=Application;Network;
努力不一定成功,但放弃注定要失败!
授人与鱼,不如授人与渔!
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 drivel » 2007-03-31 11:56

kde就算了,gnome不如从源里找呢
freey
帖子: 231
注册时间: 2006-10-10 13:01
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 freey » 2007-03-31 15:41

没有办法的办法,不可能叫我的同学都用gtalk吧,呵呵!
努力不一定成功,但放弃注定要失败!
授人与鱼,不如授人与渔!
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#4

帖子 dogfox » 2007-03-31 21:54

lumaqq就可以 了
我的从来没有上不去的现象
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
TheThirdGhost
帖子: 1592
注册时间: 2006-07-23 16:25
来自: 南京
送出感谢: 0
接收感谢: 0

#5

帖子 TheThirdGhost » 2007-03-31 22:59

你运气好啊,号不要验证。
ahlongxp
帖子: 209
注册时间: 2006-03-06 19:16
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 ahlongxp » 2007-04-01 11:49

基本不用
头像
TualatriX
帖子: 359
注册时间: 2006-11-17 20:07
来自: 杭州/宁波
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 TualatriX » 2007-04-01 12:55

非常感谢楼主!
我编译成功这个版本的EVA了,果然能输入验证码的~~~再也不用Wine+QQ2006啦~~~~哈哈
IMTX:http://imtx.cn/

LDCN(已经关闭):http://linuxdesktop.cn/

Ubuntu Tweak:http://ubuntu-tweak.com/
xbl
帖子: 139
注册时间: 2007-01-01 15:36
来自: 河北
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 xbl » 2007-04-06 13:15

感谢 我 配置成功了
ubantu
帖子: 154
注册时间: 2007-03-01 22:54
送出感谢: 0
接收感谢: 0

#9

帖子 ubantu » 2007-04-06 16:49

怎么make不了阿,

root@jiang-laptop:/home/jiang/soft/eva/eva# make
make: *** 没有指明目标并且找不到 makefile。 停止。
xbl
帖子: 139
注册时间: 2007-01-01 15:36
来自: 河北
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 xbl » 2007-04-06 17:59

先要./configure............
头像
kingkongmok
帖子: 338
注册时间: 2006-03-23 14:48
送出感谢: 2 次
接收感谢: 2 次

#11

帖子 kingkongmok » 2007-04-07 2:22

没有konquer的话,按右键来复制历史记录会否出问题?
freey
帖子: 231
注册时间: 2006-10-10 13:01
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 freey » 2007-04-07 9:19

恩,现在还是测试版,还是有些小问题,不过我用着,基本的收发信息没有问题。
努力不一定成功,但放弃注定要失败!
授人与鱼,不如授人与渔!
yzy1985
帖子: 19
注册时间: 2007-03-19 14:05
送出感谢: 0
接收感谢: 0

#13

帖子 yzy1985 » 2007-04-07 10:10

我用eva怎么输入不了中文啊。。。。eva下scim出不来
freey
帖子: 231
注册时间: 2006-10-10 13:01
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 freey » 2007-04-07 12:10

scim我没有用,我用着的是fcitx,wiki上说是scim与有些qt程序有冲突,那点建议使用scim-bridge,你可以去看哈。[url]http://wiki.ubuntu.org.cn/快速设置指南[/url]
努力不一定成功,但放弃注定要失败!
授人与鱼,不如授人与渔!
xuelang
帖子: 41
注册时间: 2006-05-28 12:20
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 xuelang » 2007-04-07 14:34

能截图上来看看吗?
eva跟原版QQ功能比较接近?
回复

回到 “老旧版本支持”