安装了QQ却不能用~

为当前最终发行版之前的所有版本提供支持
回复
chenyu2202863
帖子: 55
注册时间: 2007-03-30 17:59
送出感谢: 0
接收感谢: 0

安装了QQ却不能用~

#1

帖子 chenyu2202863 » 2007-03-31 23:47

我按照提示,安装了lumaQQ,internet菜单里也显示出来了,点击却不能运行
高手能指点下吗
我的ubuntu是6。10
binsir543
帖子: 180
注册时间: 2007-03-22 2:04
送出感谢: 0
接收感谢: 0

#2

帖子 binsir543 » 2007-03-31 23:56

没用过lumaQQ,为什么不用eva,sudo apt-get install eva
头像
adqin
帖子: 1417
注册时间: 2007-01-24 22:07
来自: http://adqin.cn
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 adqin » 2007-04-01 0:04

lumaQQ太慢。而且很长时间没有更新了。
我早就没用了。

我直接EVA+fcitx,直接apt-get install
现在我什么软件都不想去网上找,能直接从源里安装的我不会用其他的方式。
chenyu2202863
帖子: 55
注册时间: 2007-03-30 17:59
送出感谢: 0
接收感谢: 0

#4

帖子 chenyu2202863 » 2007-04-01 0:25

E: 无法打开锁文件 /var/lib/dpkg/lock - open (13 Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?

当我输入apt-get install 却显示这样的。。。
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 goldfox_79 » 2007-04-01 0:39

忘了sudo?
chenyu2202863
帖子: 55
注册时间: 2007-03-30 17:59
送出感谢: 0
接收感谢: 0

#6

帖子 chenyu2202863 » 2007-04-01 0:54

那我怎么安装那些聊天软件呢
binsir543
帖子: 180
注册时间: 2007-03-22 2:04
送出感谢: 0
接收感谢: 0

#7

帖子 binsir543 » 2007-04-01 1:04

你把你的错误在网上搜一下
E: 无法打开锁文件 /var/lib/dpkg/lock - open (13 Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
头像
adqin
帖子: 1417
注册时间: 2007-01-24 22:07
来自: http://adqin.cn
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 adqin » 2007-04-01 8:54

应该是忘记了sudo。

安装EVA,直接源里安装EVA是不能使用scim的,这只有自己编译。我以前是dapper的版本,是这样的情况。
但我早不用dapper了,所以,现在的情况我不清楚。我现在的安装方法。

代码: 全选

安装eva
sudo apt-get install  eva

代码: 全选

安装fcitx
sudo apt-get install  im-switch libapt-pkg-perl fcitx
sudo im-switch -s fcitx
设置完毕,注销一下电脑。(系统 -> 注销 -> 注销) 这时候,输入法 (按 Ctrl + 空格 键激活输入法) 都应该可以使用了
chenyu2202863
帖子: 55
注册时间: 2007-03-30 17:59
送出感谢: 0
接收感谢: 0

#9

帖子 chenyu2202863 » 2007-04-01 10:20

谢谢。。。我能用了,界面也是中文的,只是这个版本不稳定,消息来了直接回复会自动关闭
xwf1975
帖子: 2
注册时间: 2006-10-21 0:40
送出感谢: 0
接收感谢: 0

#10

帖子 xwf1975 » 2007-04-02 23:27

用GAIM试一试!
307WRC
帖子: 480
注册时间: 2006-12-13 22:50
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 307WRC » 2007-04-02 23:34

安装所有的KDE桌面组件,EVA就没有问题了。。。
我现在就是GNOME和KDE混合使用的
oumengzhi
帖子: 31
注册时间: 2007-02-15 7:59
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 oumengzhi » 2007-04-03 8:50

我用GAIM,很好用啊
回复

回到 “老旧版本支持”