cn99不能用了??

为当前最终发行版之前的所有版本提供支持
回复
头像
飞雪笑
帖子: 335
注册时间: 2007-03-14 16:21
送出感谢: 0
接收感谢: 0

cn99不能用了??

#1

帖子 飞雪笑 » 2007-04-01 13:36

我刚刚安装的ubuntu6.10,按照“快速设置指南”里的说法将源改为cn99了,我是复制——拷贝过去的,自己又对照了以下,没有出错,可是update就是不行,老是连接失败
昨天我用xubuntu6.10可没有问题呀,今天格了xubuntu安装了ubuntu就不能用了,真J8奇怪
偶怀疑是cn99坏了 ,呵呵
xmoke
帖子: 193
注册时间: 2007-02-01 13:01
送出感谢: 0
接收感谢: 0

#2

帖子 xmoke » 2007-04-01 14:32

的确是挂了,换其它源吧
dvdface
帖子: 152
注册时间: 2006-08-16 22:19
来自: 湖北武汉
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 dvdface » 2007-04-02 12:35

6.10可以直接到国内的镜像站更新了吗?

我以前一直不行啊..........都是国外的,更新慢死
回复

回到 “老旧版本支持”