[问题]无法安装g++。怎么办?

为当前最终发行版之前的所有版本提供支持
回复
Isaiah.lin
帖子: 4
注册时间: 2005-10-22 22:38
送出感谢: 0
接收感谢: 0

[问题]无法安装g++。怎么办?

#1

帖子 Isaiah.lin » 2005-10-23 11:29

gcc已经安装正常
现在安装g++,提示依赖g++-3.3
选择安装g++-3.3 提示依赖libstdc++5-3.3-dev
选择安装libstdc++5-3.3-dev 提示依赖libc6-dev
选择安装libc6-dev 提示依赖libc6

libc6已经安装了一个版本了,只是 2.3.2.ds1-20ubuntu14版本,而是2.3.5-1ubuntu12 的

如果对libc6强制版本,那么N多的包都要被卸载 。

请那位高人出出主意吧。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-10-23 16:09

论坛搜索g++
● 鸣学
Isaiah.lin
帖子: 4
注册时间: 2005-10-22 22:38
送出感谢: 0
接收感谢: 0

#3

帖子 Isaiah.lin » 2005-10-24 0:02

楼上的,根本找不到合适的呀。
depp
帖子: 92
注册时间: 2005-10-20 4:15
送出感谢: 0
接收感谢: 0

#4

帖子 depp » 2005-10-29 7:35

试试
sudo apt-get install build-essential
回复

回到 “老旧版本支持”