新手幼稚的问题:不会下载

为当前最终发行版之前的所有版本提供支持
回复
hbsycsz
帖子: 3
注册时间: 2007-03-27 15:40
送出感谢: 0
接收感谢: 0

新手幼稚的问题:不会下载

#1

帖子 hbsycsz » 2007-04-01 14:09

我装了个下载软件,可是不知道怎么用,是d4x,Mlutiget装不上,但是虽然装了但不会用,教教我阿
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-04-01 14:16

浏览器点击就可以啦~..
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 jimhu » 2007-04-01 14:17

双击就好运行了。。。绿色软件。。。
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#4

帖子 jimmin » 2007-04-01 23:36

。。。。。。
feng3243
帖子: 210
注册时间: 2006-08-29 23:08
来自: 广东茂名
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 feng3243 » 2007-04-02 0:51

双击后,一般都有一个相应的浮标的,如果没有在设置里找找“显示图标”什么的,使用时,把链接拖到这图标就是了,再有的就是复制相应的链接,再“新建任务”。
好像这系统中的下载工具,都没有右键功能的,不知是不是。
做一个精通linux的高手--不易;
做一个熟练的linux使用者--不难。
KR520
帖子: 65
注册时间: 2006-04-13 10:24
送出感谢: 0
接收感谢: 0

#6

帖子 KR520 » 2007-04-02 11:31

用这个东西下载吧,简单易用https://addons.mozilla.org/en-US/firefox/addon/201
头像
xrfang
帖子: 1116
注册时间: 2006-12-08 10:21
送出感谢: 0
接收感谢: 0

#7

帖子 xrfang » 2007-04-02 11:37

DownThemAll好像版本慢了一点,不支持2.0. 我现在用FlashGot插件来自动调用MultiGet,非常方便。
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#8

帖子 skyx » 2007-04-02 11:37

Mlutiget虽然快,但是md5容易出问题,

downthemall opera wget就不大可能。
no security measure is worth anything if an attacker has physical access to the machine
KR520
帖子: 65
注册时间: 2006-04-13 10:24
送出感谢: 0
接收感谢: 0

#9

帖子 KR520 » 2007-04-02 13:41

其实说白了,Linux目前没有一个下载软件可以和windows的迅雷媲美,特别是60线程的迅雷国际版,也就是说,无论用什么软件都好,要下载大的文件我还是建议用windows好了,Linux下面的下载要求是不能太高的,用自己喜欢的工具就好。。。
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#10

帖子 BigSnake.NET » 2007-04-02 13:48

推荐multiget
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
anticlockwise
帖子: 2393
注册时间: 2007-03-01 20:46
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 anticlockwise » 2007-04-02 14:16

恩,multiget和downthemall都不错,只是都有一定的缺陷:
downthemall在我这经常会出现503错误,multiget倒是不会
multiget用起来没有downthemall方便,总要先打开,然后在firefox里边复制下载链接,不像downthemall,一点就行了。
还有就是他们目前好像都不支持https协议,所以下载时都要先将https改成http,有时这样作还不行,就只能用firefox自己的下载管理器下载了。
所以我一般下载都用downthemall,用不了再用multiget。
回复

回到 “老旧版本支持”