[求助]软件包管理器出错,:([已解决]

为当前最终发行版之前的所有版本提供支持
回复
Gwing2006
帖子: 23
注册时间: 2005-10-19 22:12
送出感谢: 0
接收感谢: 0
联系:

[求助]软件包管理器出错,:([已解决]

#1

帖子 Gwing2006 » 2005-10-23 11:50

今天安装完系统后,想进新力得看看有没有其他更新,结果只在系统托盘出现了一个图标,提示:
A error occurd,please run Package Manager form the right-click menu or apt on a terminal to see what is wrong.
我依照提示用右键运行,结果什么画面都不出现;而如果在终端下运行apt-get命令,则一切正常,不知道是什么原因...............................
有哪个朋友碰到过这样的情形吗,希望可以帮忙解决.........先谢谢楼下的朋友:(
截图如下(系统托盘的红色图标会提示..)
附件
Screenshot.png
上次由 Gwing2006 在 2005-10-23 20:03,总共编辑 1 次。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-10-23 16:13

那个红色。右下的哪个?那个是自动更新的图标啊。你点它出来看看。有其他情况再说。
● 鸣学
Gwing2006
帖子: 23
注册时间: 2005-10-19 22:12
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Gwing2006 » 2005-10-23 20:02

..............法办有没它拿,里那在直一是还标图个那以所,应响没有它,"装安"点我是可,新更几个有面里它,了来出点我
嘿嘿,看得了上面的字吗,不知道为什么我用SCIM在OPERA里面输入就会这样 :evil:
Gwing2006
帖子: 23
注册时间: 2005-10-19 22:12
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 Gwing2006 » 2005-10-23 20:05

刚才又安装了几个软件,又用终端更新了一下,那个碍眼的图标消失了,呵呵~
谢谢eexpress
回复

回到 “老旧版本支持”