[问题] 不能使用输入法,安装遇到问题

为当前最终发行版之前的所有版本提供支持
回复
lodens
帖子: 10
注册时间: 2006-04-05 11:49
送出感谢: 0
接收感谢: 0
联系:

[问题] 不能使用输入法,安装遇到问题

#1

帖子 lodens » 2007-04-01 17:29

lodens@lodens:~$ sudo apt-get install -f scim-bridge scim-qtimm
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
scim-bridge 已经是最新的版本了。
scim-qtimm 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B 的软件包。
解压缩后会消耗掉 0B 的额外空间。
正在设置 scim-bridge (0.2.7-1) ...
Updating the IM modules list for GTK+-2.10.0...Cannot load module /usr/lib/gtk-2.0/2.10.0/immodules/im-scim.so: libscim-1.0.so.8: cannot open shared object file: No such file or directory
/usr/lib/gtk-2.0/2.10.0/immodules/im-scim.so does not export GTK+ IM module API: libscim-1.0.so.8: cannot open shared object file: No such file or directory
dpkg:处理 scim-bridge (--configure)时出错:
子进程·post-installation script·返回了错误号·1
在处理时有错误发生:
scim-bridge
E: Sub-process /usr/bin/dpkg returned an error code (1)
lodens@lodens:~$

请问如何解决???谢谢
tyfj
帖子: 48
注册时间: 2007-06-05 20:11
送出感谢: 0
接收感谢: 0

Re: [问题] 不能使用输入法,安装遇到问题

#2

帖子 tyfj » 2007-06-28 17:36

同样的问题,请问有人能解决一下吗?多谢。
tyfj
帖子: 48
注册时间: 2007-06-05 20:11
送出感谢: 0
接收感谢: 0

#3

帖子 tyfj » 2007-06-28 18:27

E: scim-bridge-client-gtk: subprocess post-installation script returned error exit status 139
E: scim-bridge: dependency problems - leaving unconfigured
回复

回到 “老旧版本支持”