关于libcupsys2的问题!

为当前最终发行版之前的所有版本提供支持
回复
mouse21
帖子: 107
注册时间: 2006-12-19 10:14
送出感谢: 0
接收感谢: 0

关于libcupsys2的问题!

#1

帖子 mouse21 » 2007-04-02 12:11

为了编译内核,需要安装这个包libcupsys2-dev,弹出以下信息!

代码: 全选

下列的软件包有不能满足的依赖关系:
  libcupsys2-dev: 依赖: libcupsys2 (= 1.2.4-2ubuntu3) 但是 1.2.7-4 正要被安装
E: 无法安装的软件包
于是我试着卸载1.2.7-4这个unstable包,但发现很多软件都要被卸载,胆怯了!
我对这个现象的理解是:libcupsys2-dev需要一个低版本的libcupsys2包,但我无法从高版本弄到低版本。我郁闷~!
希望老鸟们指条出路,谢谢!
mouse21
帖子: 107
注册时间: 2006-12-19 10:14
送出感谢: 0
接收感谢: 0

#2

帖子 mouse21 » 2007-04-02 14:27

貌似解决了问题:新立德里面有一个“软件包-强制安装-选择低版本”,从而实现降级安装!
回复

回到 “老旧版本支持”