[问题]tomcat安装问题

为当前最终发行版之前的所有版本提供支持
回复
bjtusq
帖子: 39
注册时间: 2007-01-25 22:01
送出感谢: 0
接收感谢: 0
联系:

[问题]tomcat安装问题

#1

帖子 bjtusq » 2007-04-02 12:44

正在设置 tomcat5.5 (5.5.20-4ubuntu1) ...
* no JDK found - please set JAVA_HOME
invoke-rc.d: initscript tomcat5.5, action "start" failed.
dpkg:处理 tomcat5.5 (--configure)时出错:
子进程·post-installation script·返回了错误号·1
在处理时有错误发生:
tomcat5.5
E: Sub-process /usr/bin/dpkg returned an error code (1)


这是什么意思阿?
该怎么解决?
谢谢了
头像
JustinLei
帖子: 85
注册时间: 2005-09-20 14:29
来自: 弯弯的月亮
送出感谢: 0
接收感谢: 0

#2

帖子 JustinLei » 2007-04-02 14:04

没有安装JAVA环境,安装以后设置一下环境变量,EXPORT JAVA_HOME="JDK的安装目录"
回复

回到 “老旧版本支持”