当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ADSL 拨号算是完蛋了!!!
帖子发表于 : 2007-04-02 18:00 

注册: 2007-02-06 18:57
帖子: 142
地址: 中国茶都
送出感谢: 0 次
接收感谢: 0 次
删除了几个文件.结果上不去网了.
输入
代码:
sudo pppoeconf


得到了以下的结果: 说是/usr/sbin/pppd/2.4.4/rp-pppoe.so 不存在.

输入:
代码:
pon dsl-provider


结果是: /etc/ppp/peers/dsl 不存在.

麻烦您看过后,帮我把以上的两个文件上传上来. 确实是很感谢,现在都无法上网,影响到我的正常使用.
感谢ing~~~~~~~


最后由 lpmurder 编辑于 2007-04-02 18:15,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-02 18:04 

注册: 2007-02-06 18:57
帖子: 142
地址: 中国茶都
送出感谢: 0 次
接收感谢: 0 次
自己顶吧,让更多的好心人看到.

谢谢...


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-02 18:06 

注册: 2007-03-17 15:30
帖子: 170
送出感谢: 0 次
接收感谢: 0 次
我想问一下。现在国内电信和网通的是不是都需要拨号?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-02 18:10 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
将相关的包从新装一次


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-02 18:12 

注册: 2007-02-06 18:57
帖子: 142
地址: 中国茶都
送出感谢: 0 次
接收感谢: 0 次
BigSnake.NET 写道:
将相关的包从新装一次


没有了网.怎么装了啊?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-02 18:23 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
那你现在怎么发帖?


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-02 18:26 

注册: 2007-02-06 18:57
帖子: 142
地址: 中国茶都
送出感谢: 0 次
接收感谢: 0 次
BigSnake.NET 写道:
那你现在怎么发帖?


不是还有XP嘛! win 和ubuntu 一个都不能少!
呵呵..
我是不是得重新装下 rp-pppoe 3.8这个东东,就是因为干掉了它才出现的不正常.


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-04-02 20:54 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
那就在XP下下载包,到linux下安装。


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-04-02 20:59 

注册: 2007-02-06 18:57
帖子: 142
地址: 中国茶都
送出感谢: 0 次
接收感谢: 0 次
Element 写道:
那就在XP下下载包,到linux下安装。

刚刚去试验过,还是不行的.
代码:
sudo pppoeconf

出现一下文字
usr/sbin/pppd: usr/lib/pppd/2.4.4/rp-pppoe.so can't open share object file: no such file or directory.

usr/sbin/pppd: couldn't load plugin rp-pppoe.so

主要还是说缺失Rp-pppoe.so 这个插件.
帮我上传下吧,不想为此重装系统啊!
谢谢~~


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-04-02 22:36 

注册: 2007-02-06 18:57
帖子: 142
地址: 中国茶都
送出感谢: 0 次
接收感谢: 0 次
灵机一动,突然来了灵感。于是

从 安装盘下进入PE(Pre-install Environment)预装环境,copy了到aigo U盘,再到 Ubuntu 下,
代码:
sudo mv rp-pppoe.so /usr/lib/pppd/2.4.4/

大功告成了。
自己庆祝下。
呵呵,看来还是自己动手丰衣足食啊!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译