想在ubuntu显示农历~~

为当前最终发行版之前的所有版本提供支持
回复
头像
akilq
帖子: 328
注册时间: 2007-02-03 21:40
来自: 花花世界
送出感谢: 0
接收感谢: 1 次

想在ubuntu显示农历~~

#1

帖子 akilq » 2007-04-03 23:50

今天在ubuntu下安装lunar-applet-1.4来显示农历,可是确不成功,“./configure”这一步正常,可make的时候总提示没指明目标,求助~~~~~

代码: 全选

aki@aki:~/lunar-applet-1.4$ make
make: *** 没有指明目标并且找不到 makefile。 停止。
aki@aki:~/lunar-applet-1.4$ sudo make install
make: *** 没有规则可以创建目标“install”。 停止。
aki@aki:~/lunar-applet-1.4$ 

我应该如何操作才正确?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-04-04 1:55

./configure没过吧。
附件
lunar-applet-1.4.tar.gz
edgy编译的。只要sudo make install了。
(1015.55 KiB) 下载 160 次
● 鸣学
yetist
帖子: 37
注册时间: 2007-02-02 0:11
送出感谢: 0
接收感谢: 0

Re: 想在ubuntu显示农历~~

#3

帖子 yetist » 2007-04-07 1:31

akilq 写了:今天在ubuntu下安装lunar-applet-1.4来显示农历,可是确不成功,“./configure”这一步正常,可make的时候总提示没指明目标,求助~~~~~

代码: 全选

aki@aki:~/lunar-applet-1.4$ make
make: *** 没有指明目标并且找不到 makefile。 停止。
aki@aki:~/lunar-applet-1.4$ sudo make install
make: *** 没有规则可以创建目标“install”。 停止。
aki@aki:~/lunar-applet-1.4$ 

我应该如何操作才正确?
看看这个deb包能不能用: http://ftp.inlsd.org/lunar-applet/lunar ... 1_i386.deb

如果还有问题, 请发送bug报告: http://dev.inlsd.org/projects/lunar-applet/newticket

主页在这里: http://dev.inlsd.org/projects/lunar-applet
头像
xrfang
帖子: 1116
注册时间: 2006-12-08 10:21
送出感谢: 0
接收感谢: 0

#4

帖子 xrfang » 2007-04-07 9:10

一定是configure没有过。如果楼上的方法没有解决问题,可以把configure的结果贴出来(最后20行),大家可以看一下。
redo
帖子: 6
注册时间: 2007-09-03 14:46
送出感谢: 0
接收感谢: 0

#5

帖子 redo » 2007-09-10 17:26

我的也不行,./configure显示如下:
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for intltool >= 0.35.0... 0.35.0 found
checking for perl... /usr/bin/perl
checking for XML::Parser... ok
checking for iconv... /usr/bin/iconv
checking for msgfmt... /usr/bin/msgfmt
checking for msgmerge... /usr/bin/msgmerge
checking for xgettext... /usr/bin/xgettext
checking for g++... no
checking for c++... no
checking for gpp... no
checking for aCC... no
checking for CC... no
checking for cxx... no
checking for cc++... no
checking for cl.exe... no
checking for FCC... no
checking for KCC... no
checking for RCC... no
checking for xlC_r... no
checking for xlC... no
checking for C++ compiler default output file name...
configure: error: C++ compiler cannot create executables
See `config.log' for more details.
redo@redo-desktop:~/Downloads/lunar-applet-1.4$ make
[/url]
lsq2003
帖子: 155
注册时间: 2007-09-21 12:13
送出感谢: 0
接收感谢: 0

#6

帖子 lsq2003 » 2007-12-03 22:10

我的编译过了,,也make and make install 成功了,,但是还是不能使用。。我的是7。10。。

PS:我下载的是最新的1。6版。。在主页上只看到一个1。5的for ubuntu 7.04。。不知是不是不支持呢。。呵呵。。
头像
cks
帖子: 252
注册时间: 2005-10-02 13:32
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 cks » 2008-06-13 21:07

在8.04的源中已经 有1.8.2的了,呵呵
在用:
山寨上网本,
Atom N450+2GDDR2+160GWD
Ubuntu10.10/Win7/Xp

*********
2005年产 神舟 天运 M162S给妹妹用呢
Ubuntu(10.10Alaph1)
CPU:Dothan725
主板芯片:Intel825G
内存:256DDR+1GDDR
硬盘:三星80G
光驱:Combo(只能读不能刻了)
USB2.0 ,1394,10/100M网卡
回复

回到 “老旧版本支持”