关于ubuntu下构建c/c++开发环境的一个问题

为当前最终发行版之前的所有版本提供支持
回复
pengxihan
帖子: 10
注册时间: 2007-03-28 22:09
送出感谢: 0
接收感谢: 0

关于ubuntu下构建c/c++开发环境的一个问题

#1

帖子 pengxihan » 2007-04-04 15:03

我装了gcc编译器,写了一个简单的c程序进行测试,然后编译,发现c库还有在/usr/include/下的头文件都没有,网上搜了一下相关的文章,照着做没有成功,而且发现他们做法都有点出入。有没有弄过的,给点经验阿!
btwo0
帖子: 12
注册时间: 2007-04-04 0:25
送出感谢: 0
接收感谢: 0

#2

帖子 btwo0 » 2007-04-04 15:44

描述一下你装gcc的步骤吧,是sudo apt-get install build-essential么?
然后再贴一下你的error information
lovely ubuntu
头像
tenfar
帖子: 336
注册时间: 2005-12-10 17:36
来自: 北京市海淀区上地十街辉煌国际
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 tenfar » 2007-04-04 15:48

把光盘上的东西都装上…
回复

回到 “老旧版本支持”