Ubuntu7.04最新的测试版与将要发行的正式版差别情况

为当前最终发行版之前的所有版本提供支持
回复
uninone
帖子: 100
注册时间: 2006-10-19 9:35
送出感谢: 0
接收感谢: 0
联系:

Ubuntu7.04最新的测试版与将要发行的正式版差别情况

#1

帖子 uninone » 2007-04-05 9:44

下了7.04测试版,但是还不敢装,因为怕不稳定,而且6.10的用的还行,不知道稳定版的和测试版的差别大不大
GreatWall A92
CPU : CeleronT1600 1.6G*2
MEM : 1024M DDRII800+256M DDRII800
MAI : INTEL G45
HDD : WESTDATA 160G SATA
WLan:3dsp暂时无法驱动
OS:Ubuntu10.04+WinXP
头像
猛将兄
帖子: 2052
注册时间: 2005-10-19 17:33
送出感谢: 0
接收感谢: 0

#2

帖子 猛将兄 » 2007-04-05 9:48

apt-get 一直升级,升级到4/19这天,就和正式版一样了
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 skyx » 2007-04-05 10:18

仅讨论下硬件支持:


herd1就可以正常安装并无错使用的,说明硬件兼容性超好
4.19后升级或安装才能正常的,硬件兼容性还算可以
要等到7.10发布才能安装的,硬件还在研发测试中???
no security measure is worth anything if an attacker has physical access to the machine
头像
蝴蝶兰
帖子: 202
注册时间: 2006-04-18 10:13
来自: china
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 蝴蝶兰 » 2007-04-06 18:48

要说硬件兼容性超好我不认可。硬件兼容性还可以有这种可能。

也可能是本人有些霉,在一台Dell的GX260上用DESKTOP的来装704Bata总是装不上,要说这个机型也够老的了。
这台破机器就是装606也有这个情况,问题可能出在硬盘的分区上。这台破机器装Kubuntu606时没问题。
回避问题 = 曲线救国 = 棒槌
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 huangjiahua » 2007-04-06 22:16

楼上把 skyx 的意思理解反了
跃过无数的时间断层,只为了在
回复

回到 “老旧版本支持”