当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 问题有些多,麻烦进来看下
帖子发表于 : 2007-04-05 10:38 

注册: 2007-03-30 16:02
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
用了几天的DUBUNTU了,其中遇到了好几个问题,希望知道的大侠别吝啬

1首先是输入法,我平时用的是 智能ABC,这下面是全拼,真的是不习惯,不知道什么样的方法可以搞个全拼?

2原先的永中OFFICE过期了,我卸掉了,想重新装一个,永sudo apt-get intstall ** **用什么表示?

3python 这个我机子上面本来是安装自带的,版本是2.4 ,但是因为下WIKI,需要永PYTHON我又不知道(安装以后才知道机子上自带了),就下了一个 pythonforlinux 2.5是一个.tar.gz然后我自己解压然后用 make he make install安装在了usr/local/这个目录下了,现在我在新得立下面找也找不到,只有python2.4没有,2.5。我想吧自己装的卸掉也没办法,郁闷!

4综合问下,比如,我想获得一个软件,用apt-get 命令,怎样知道我需要软件包的具体名字,哪里可以查么?比如永中OFFICE,不可能我打 sudo apt-get install 永中office 这样肯定找不到 。另外就是,我卸一个软件,就如 3 我装了 python 2.5一样,自己安装的,应该怎么样卸呢? 我试了一下 sudo apt-get remove python 结果卸378M 我知道肯定是把系统里的PYTHON都卸掉,我可不想这样干。只是想把我自己装的卸掉。 还有我想卸一个软件 永apt-get remove命令时,不知道具体名字该怎么办阿?

5看图 apt-get install lumaqq
无法找到软件包

6 更新 一个软件(应用程序)什么命令?比若把python2.4升级2.5


附件:
Screenshot-终端.png
Screenshot-终端.png [ 28.85 KiB | 被浏览 240 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-05 10:56 

注册: 2005-11-18 20:52
帖子: 201
送出感谢: 0 次
接收感谢: 0 次
查询软件使用:apt-cache search soft
或者: aptitude search soft

更新软件一般会随着系统更新的,你可以 每天 :aptitude update&&aptitude upgrade
或者:apt-get update&&apt-get upgrade

输入法在linux下主要是两种,一种是fcitx,另一种是scim,在系统里面的langguage support中选择chinese会默认安装scim的,当然,你也可以按照wiki的新手指南安装其他的输入法。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-05 11:01 

注册: 2005-11-18 20:52
帖子: 201
送出感谢: 0 次
接收感谢: 0 次
至于卸载软件,由于linux下一些软件的依赖性很强,卸载的时候需要小心一点
一般地,使用apt-get install安装的软件包卸载使用apt-get remove只能卸载软件包本身,安装时候的依赖软件如果已经没有用处了并不会卸载
而使用aptitude install soft 安装的软件,使用aptitude remove卸载的时候会把相应的不需要的包一起卸载掉。
lumaqq你照wiki的安装指南安装吧,他需要java环境的支持


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-05 11:17 

注册: 2006-04-13 10:24
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
你要apt一个软件,首先要知道这个软件包的正确英文名字,这些楼主用多了就自然知道,无须担心,输入法问题的话Linux有SCIM和企鹅输入法,两个输入法都有全拼的,只是楼主不知道。QQ的话用EVA客户端可以在apt找到,Lumaqq正如楼上所说,不是这样安装的,查阅网站wiki。
另外希望给楼主提一点意见,就是你的问题官网wiki的新手帮助和其他帮助项目都有详细介绍,下次上来论坛发帖前先确定自己是否尽力去解决过问题,有否找过资料,不要一有问题就想到问人,这样对你的Linux之路会有帮助的。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-05 11:42 
头像

注册: 2006-09-30 0:32
帖子: 2717
地址: 巴拉特星系第四行星──海尼森
送出感谢: 0 次
接收感谢: 0 次
1 暂时可以这样解决 http://forum.ubuntu.org.cn/viewtopic.ph ... highlight=
注意第三张图
在linux公社也有的

2 可以用openoffice.org代替,这个不会过期,安装方法,同样用apt
如果一定执著要用永中,可以sudo apt-get install eioffice

3 不介意的话,不用管

4 sudo apt-get install python(记住卸载的名字与安装的是一样的)
提示一下,apt有个图形界面的程序,叫 新立得

5源里没有luma qq ,可以用 eva 代替,功能更强大 ,sudo apt-get install eva

6注意,不要同时使用多个安装进程
你无法安装的原因应该是源的问题,换一个更快的源,参看wiki的快速指南


_________________
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译