郁闷了 升级个java6 opera不能用了

为当前最终发行版之前的所有版本提供支持
回复
头像
lasking
帖子: 575
注册时间: 2007-03-14 14:26
来自: 我用眼神杀死你
送出感谢: 0
接收感谢: 0
联系:

郁闷了 升级个java6 opera不能用了

#1

帖子 lasking » 2007-04-05 13:41

好像配置文件里面最高只有1.5.0.06的版本

郁闷 修改成1.6也启动不了 还是有一句Segmentation fault (core dumped)
suchasplus
帖子: 14
注册时间: 2006-04-15 23:24
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 suchasplus » 2007-04-05 17:47

touch ~/.profile
echo "PATH=/PathtoJAVAbin:$PATH">~/.profile
头像
lasking
帖子: 575
注册时间: 2007-03-14 14:26
来自: 我用眼神杀死你
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 lasking » 2007-04-05 20:14

无效 :em21
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2007-04-05 20:53

找配置文件。吧java禁止吧。把java路径改乱不就可以了。
● 鸣学
头像
lasking
帖子: 575
注册时间: 2007-03-14 14:26
来自: 我用眼神杀死你
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 lasking » 2007-04-05 20:55

我就是把配置全删掉 还是这句
Segmentation fault (core dumped)

彻底无语 deb包 编译的 static版 都一样
ffbp
帖子: 18
注册时间: 2006-07-22 21:15
送出感谢: 0
接收感谢: 1 次

#6

帖子 ffbp » 2007-04-08 15:40

rm -rf ~/.opera
重新试试。
回复

回到 “老旧版本支持”