[讨论]如何卸载SCIM

为当前最终发行版之前的所有版本提供支持
回复
mxch
帖子: 176
注册时间: 2005-09-23 20:37
送出感谢: 0
接收感谢: 0
联系:

[讨论]如何卸载SCIM

#1

帖子 mxch » 2005-10-24 2:04

如何卸载SCIM
jimis
帖子: 39
注册时间: 2005-09-08 0:29
送出感谢: 0
接收感谢: 0

#2

帖子 jimis » 2005-10-24 8:28

这个无须再讨论了,坛子里多的是这方面的问题,去搜搜。
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

#3

帖子 leal » 2005-10-24 12:18

用synaptic,卸载软件比Windows难么?
用心×恒 | 豆瓣 | 门户 | Blog
gxhunter
帖子: 63
注册时间: 2005-10-09 12:58
送出感谢: 0
接收感谢: 0

#4

帖子 gxhunter » 2005-10-24 15:29

老版本的SCIM与新立得冲突的,新立得会启动不了的,所以没法用它卸载。
卸载的方法是从论坛里搜出来的,现在再次搜也不知道是哪个了。
楼主自己搜一下吧。
gxhunter
帖子: 63
注册时间: 2005-10-09 12:58
送出感谢: 0
接收感谢: 0

#5

帖子 gxhunter » 2005-10-24 21:36

sudo apt-get remove scim-gtk2-immodule

好像是这个
回复

回到 “老旧版本支持”