装不了openoffice

为当前最终发行版之前的所有版本提供支持
回复
avi
帖子: 11
注册时间: 2007-04-05 15:48
来自: 哈尔滨
送出感谢: 0
接收感谢: 0
联系:

装不了openoffice

#1

帖子 avi » 2007-04-05 16:57

sudo apt-get install openoffice.org
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
openoffice.org: 依赖: openoffice.org-writer 但是它将不会被安装
E: 无法安装的软件包

然后安装openoffice.org-writer的时候出现这个提示:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
openoffice.org-writer: 依赖: python-uno (>= 2.0.4) 但是它将不会被安装
E: 无法安装的软件包


这是怎么回事 ?应该怎么解决呢 ?谢谢了
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#2

帖子 gegfried » 2007-04-05 17:54

仔细看看你的源设置,不过ubuntu默认就装好了openoffice.org的。如果不懂设置源先看wiki。
回复

回到 “老旧版本支持”