问一个 什么意思

为当前最终发行版之前的所有版本提供支持
回复
xbl
帖子: 139
注册时间: 2007-01-01 15:36
来自: 河北
送出感谢: 0
接收感谢: 0
联系:

问一个 什么意思

#1

帖子 xbl » 2007-04-06 11:12

configure: error: expected an absolute directory name for --prefix: kde-config --prefix
请问这是什么错误???
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2007-04-06 11:15

能不能详细一点呢?你在做什么的时候遇到的
xbl
帖子: 139
注册时间: 2007-01-01 15:36
来自: 河北
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 xbl » 2007-04-06 11:19

当然是在配置最新的eva的时候。。。呵呵 不幸我的q需要验证码了
命令是./configure --prefix='kde-config --prefix'
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#4

帖子 dbzhang800 » 2007-04-06 11:29

--prefix= 后面应该是一个目录吧,你后天加'kde-config --prefix'是啥意思呢?
xbl
帖子: 139
注册时间: 2007-01-01 15:36
来自: 河北
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 xbl » 2007-04-06 11:42

我也不知道哈 这是readme里面写的
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#6

帖子 dbzhang800 » 2007-04-06 12:05

晕,要不直接不加这个参数,直接 ./configure
要么直接copy那个readme中的命令
估计你看错标点符号了,readme里面可能用的是 ``(离Q 1 还有Esc很近的那个键)
xbl
帖子: 139
注册时间: 2007-01-01 15:36
来自: 河北
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 xbl » 2007-04-06 12:17

dbzhang800~~~hehe我很感谢你哦
你说的很对是`而不是‘,这一点区别很大 而且最后在编译的时候一定要用sudo的权限
这样子 我们就可以继续使用QQ了
这是 我的经历哦 希望大家 多多指教 能够 在linux下面使用QQ
xbl
帖子: 139
注册时间: 2007-01-01 15:36
来自: 河北
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 xbl » 2007-04-06 12:21

最新出的eva0.41版本 可以支持 验证码的
回复

回到 “老旧版本支持”