[问题]硬盘安装ubuntu 7.04,使用Loadlin引导

为当前最终发行版之前的所有版本提供支持
回复
bigslacker
帖子: 61
注册时间: 2007-01-11 9:57
送出感谢: 0
接收感谢: 0

[问题]硬盘安装ubuntu 7.04,使用Loadlin引导

#1

帖子 bigslacker » 2007-04-06 14:57

以前硬盘安装ubuntu 6.10时,使用Loadlin引导,成功安装。
感觉很方便,不需要大量的修改。
参考地址:viewtopic.php?t=36132
可以现在我下了7.04后,Loadlin却加载不了7.04版的initrd.gz、vmlinuz。
不知道为什么?
加载时报错:
invalid compressed format (err=1)
no filesystem could mount root ,tried:cramfs
kernel pamic-not syncing : vfs:unable to mount root fs on unknown-block(1.0)
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-04-06 15:09

回grub吧
● 鸣学
bigslacker
帖子: 61
注册时间: 2007-01-11 9:57
送出感谢: 0
接收感谢: 0

#3

帖子 bigslacker » 2007-04-06 15:37

eexpress 写了:回grub吧
grub感觉修改的地方太多,不方便哦。
参考的是:viewtopic.php?t=26167
回复

回到 “老旧版本支持”