[问题已解决]怎样关闭Gedit自动创建备份档的功能?

为当前最终发行版之前的所有版本提供支持
回复
lans
帖子: 232
注册时间: 2006-11-11 18:37
送出感谢: 0
接收感谢: 0

[问题已解决]怎样关闭Gedit自动创建备份档的功能?

#1

帖子 lans » 2007-04-06 16:26

[问题]怎样关闭Gedit自动创建备份档的功能?
Gedit编辑文件的时候总是自动创建备份档,我担心这样长此以往,硬盘上会有越来越多的垃圾文件,请问怎样关掉它?
另外有没有办法使Gedit在只有一个tab的时候自动隐藏tab?
上次由 lans 在 2007-04-06 18:51,总共编辑 1 次。
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

#2

帖子 applnk » 2007-04-06 16:30

在设置里面找找。
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

#3

帖子 why_790721 » 2007-04-06 16:34

打开gedit,在编辑-首选项-编辑器-在保存之前创建一个备份文件。
lans
帖子: 232
注册时间: 2006-11-11 18:37
送出感谢: 0
接收感谢: 0

#4

帖子 lans » 2007-04-06 18:25

谢谢,我找过几次,居然就没有找到,晕
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#5

帖子 Element » 2007-04-07 13:16

图中打勾处。
附件
Screenshot-gedit Preferences.png
Gedit
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
回复

回到 “老旧版本支持”