当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : pppoeconf出问题了
帖子发表于 : 2007-04-07 13:26 
头像

注册: 2007-02-26 23:38
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
前些日子,我宽带欠费了,想用同学的号上网。。。。
接着,我重新开始配置。不过和以前不一样的是,配置到最后提示:The DSL connection has been triggered
You can use the “plog” commaned to see the statea or “if config ppp0” for general interface info
照着提示输入命令:

$ plog
Apr 7 13:04:27 soon-desktop pppd[4883]: pppd 2.4.4 started by root, uid 0
Apr 7 13:04:28 soon-desktop pppd[4883]: PPP session is 2570
Apr 7 13:04:28 soon-desktop pppd[4883]: Using interface ppp0
Apr 7 13:04:28 soon-desktop pppd[4883]: Connect: ppp0 <--> eth0
Apr 7 13:04:31 soon-desktop pppd[4883]: Remote message: Username contain invalid character!^J //这也太不可能了吧!!!!
Apr 7 13:04:31 soon-desktop pppd[4883]: PAP authentication failed
Apr 7 13:04:31 soon-desktop pppd[4883]: Connection terminated.
Apr 7 13:04:31 soon-desktop pppd[4883]: Exit.

$ ifconfig
eth0 链路封装:以太网 硬件地址 00:13:D3:23:AC:53
inet6 地址: fe80::213:d3ff:fe23:ac53/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 跃点数:1
接收数据包:21 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:19 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:1000
接收字节:1303 (1.2 KiB) 发送字节:3037 (2.9 KiB)
中断:217 基本地址:0xe000

lo 链路封装:本地环回
inet 地址:127.0.0.1 掩码:255.0.0.0
inet6 地址: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 跃点数:1
接收数据包:68 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:68 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:0
接收字节:5276 (5.1 KiB) 发送字节:5276 (5.1 KiB)

ifconfig ppp0
ppp0: 获取接口信息时发生错误: Device not found


有过类似问题的,帮个忙


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-07 13:30 
头像

注册: 2007-02-26 23:38
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
我用livecd能正常上网,不知道我哪里的文件出问题了???


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-07 13:32 
头像

注册: 2007-02-26 23:38
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
现在我用rp-pppoe能拨号上网了。可是不能用以前方法上网,心里有些不爽。。。
还感觉有点慢(可能心里作用),可惜我的10Mb宽带了。。。。我学校这还是按0.55yuan/h计费的,黑死了

现在上网是没问题,只为知道学术交流
大家探讨一下,到底我这出什么我问题了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-07 14:00 

注册: 2006-09-07 22:51
帖子: 849
送出感谢: 0 次
接收感谢: 0 次
引用:
我学校这还是按0.55yuan/h计费的,黑死了

比我们还贵啊!!
我以为我很贵了 呢!! 0.5yuan/h / 0.4 yuan/h 0.3yuan/h


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-07 14:24 
头像

注册: 2007-02-26 23:38
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
wkt 写道:
引用:
我学校这还是按0.55yuan/h计费的,黑死了

比我们还贵啊!!
我以为我很贵了 呢!! 0.5yuan/h / 0.4 yuan/h 0.3yuan/h


呵呵,所以我想下东西的话,马上切换到XP下,什么电驴,迅雷,能用的狂下,保证10Mb用到位。。。
我以同学那更可怜,他使用流量计费的,下个东西还要去机房。。。太恐怖了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-07 14:34 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
你在ubuntu里面下载速度慢吗?


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-07 14:55 

注册: 2007-04-04 9:59
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo gedit /etc/ppp/peers/dsl-provider

看下user后面的用户名对不对~[/code]


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-04-07 16:31 
头像

注册: 2007-02-26 23:38
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
用户名没问题,我都重新配置了N多次了。期间还把sudo gedit /etc/ppp/peers/dsl-provider里的全删掉,重新配置也不行。。。。每次都跳出:The DSL connection has been triggered
You can use the “plog” commaned to see the statea or “if config ppp0” for general interface info
哦,对了,一开始还说Locale not supported by C library,我照网上的方法已经解决了此问题

速度到也没怎么慢。只是每次用到sudo pppoe-start就要输入密码,烦


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-04-07 16:33 
头像

注册: 2007-02-26 23:38
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
更晕的是,我帮我同学配置显卡时也曾曾出现Locale not supported by C library和The DSL connection has been triggered
You can use the “plog” commaned to see the statea or “if config ppp0” for general interface info 问题。
不过只是帮他重新配置一下,在重启就OK了
唉,累啊!!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译