求助!dpkg -i 安装不了软件包!!!

为当前最终发行版之前的所有版本提供支持
回复
头像
Stupid kid
帖子: 417
注册时间: 2006-10-18 12:57
送出感谢: 0
接收感谢: 0

求助!dpkg -i 安装不了软件包!!!

#1

帖子 Stupid kid » 2007-04-08 13:22

feisty+gnome+ 2.6.20-14-generic

这是我安装virtulbox的软件包时出的错误,用dpkg -i安装其他的也会出类似错
sudo dpkg -i VirtualBox_1.3.8_Ubuntu_feisty_i386.deb

(Reading database ... 157373 files and directories currently installed.)
Unpacking virtualbox (from VirtualBox_1.3.8_Ubuntu_feisty_i386.deb) ...

virtualbox-puel-1-2 license could not be presented.
try 'dpkg-reconfigure debconf' to select a frontend other than noninteractive

dpkg: error processing VirtualBox_1.3.8_Ubuntu_feisty_i386.deb (--install):
subprocess pre-installation script returned error exit status 2
Errors were encountered while processing:
VirtualBox_1.3.8_Ubuntu_feisty_i386.deb
也用dpkg-reconfigure debconf 命令来修改过,还是一样,在网上搜索
subprocess pre-installation script returned error exit status 2
基本得不到我想要的,请会的兄弟不吝赐教!
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 drivel » 2007-04-08 13:48

貌似你少安装了俩东西
头像
Stupid kid
帖子: 417
注册时间: 2006-10-18 12:57
送出感谢: 0
接收感谢: 0

#3

帖子 Stupid kid » 2007-04-09 12:16

那两个包我都安装了
回复

回到 “老旧版本支持”