新人求救

为当前最终发行版之前的所有版本提供支持
回复
programmerzhang
帖子: 7
注册时间: 2007-04-07 12:07
送出感谢: 0
接收感谢: 0
联系:

新人求救

#1

帖子 programmerzhang » 2007-04-08 18:06

我想安装个软件,但解压时就出现这个问题了:
oem@programmerzhang:~$ sudo apt-get install gftp
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 gftp



doem@programmerzhang:~$ cd /media/hda7/ubuntu/setup
oem@programmerzhang:/media/hda7/ubuntu/setup$ tar -zxvf netsharer-0.4.3.tar.gz
changes
tar: changes:无法 utime: Operation not permitted
netsharer
tar: netsharer:无法 utime: Operation not permitted
tar: 由于前面延迟的错误而退出
请问怎样解决?先谢了~
WHO DO YOU THINK YOU, I WAS I
头像
yhlfh
帖子: 579
注册时间: 2006-09-02 20:42
来自: 东海明珠
送出感谢: 1 次
接收感谢: 2 次

#2

帖子 yhlfh » 2007-04-08 18:10

你的源配置了没有?
你是否具有那个目录的写权限?
Life is like a box of chocolates, you never know what you're going to get.
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

#3

帖子 applnk » 2007-04-08 18:12

换个源。
头像
adqin
帖子: 1417
注册时间: 2007-01-24 22:07
来自: http://adqin.cn
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 adqin » 2007-04-08 18:50

gftp是源的问题。
后面的那个前面加 sudo 试试。
回复

回到 “老旧版本支持”