哪里能找到nvidia-kernel-1.0.9631

为当前最终发行版之前的所有版本提供支持
回复
bob204
帖子: 5
注册时间: 2007-04-08 18:41
送出感谢: 0
接收感谢: 0

哪里能找到nvidia-kernel-1.0.9631

#1

帖子 bob204 » 2007-04-08 18:52

我在新立得只能搜索到1.0.9625的。。。nvidia的驱动装不上去了
头像
adqin
帖子: 1417
注册时间: 2007-01-24 22:07
来自: http://adqin.cn
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 adqin » 2007-04-08 19:00

NV的最新for Linux驱动:
http://www.nvidia.com/object/linux_disp ... -9755.html
手动安装方法:
weblog_entry.php?e=2968

NV驱动的显卡支持情况见华华的文章:
viewtopic.php?p=251833&highlight=#251833
foysun
帖子: 32
注册时间: 2007-03-30 1:13
送出感谢: 0
接收感谢: 0

#3

帖子 foysun » 2007-04-09 0:15

9755的驱动我已经装好了,没问题的,安装方法和9631一样
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2007-04-09 9:09

把源里面的带有ubuntu-cn的那几行注释掉, update之后再安装.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
bob204
帖子: 5
注册时间: 2007-04-08 18:41
送出感谢: 0
接收感谢: 0

#5

帖子 bob204 » 2007-04-09 20:35

为什么我老是失败。。。
回复

回到 “老旧版本支持”