[问题] 内核升级的问题

为当前最终发行版之前的所有版本提供支持
回复
lylylyly
帖子: 71
注册时间: 2007-04-09 10:20
送出感谢: 0
接收感谢: 0

[问题] 内核升级的问题

#1

帖子 lylylyly » 2007-04-09 10:29

我现在安装的系统是2.6.17内核。。因为不支持耳机,所以升级到2.6.20。从官方站上下了两个deb包,完成安装,我不想编译。。重启后,能选择新内核进入字符界面,但不能进入图形界面。。。因为原来我的显卡驱动是自己从nvdia网站上下的驱动安装的,所以要重新安装显卡驱动。。。但安装的时候说没有内核源文件。。。我就再进入到原来2.6.17内核的系统,从ubuntu网站上下了一个deb包,名字里面有个source,应该就是源文件吧,安装后,再进入新系统编译驱动,按照提示也指定了--kernel-source-path变量的值。。结果提示编译失败!!!!!!!!

请教该如何安装源文件????????????
回复

回到 “老旧版本支持”