[分享]在UBUNTU下配置Adobe FlexBuilder 2.01

为当前最终发行版之前的所有版本提供支持
回复
benmouse
帖子: 6
注册时间: 2007-04-02 9:32
送出感谢: 0
接收感谢: 0

[分享]在UBUNTU下配置Adobe FlexBuilder 2.01

#1

帖子 benmouse » 2007-04-09 12:56

折腾了两天才搞定。。。写到博客里了,顺便也到这里贴一下。因为在论坛搜索里没有找到相关文章。。。



一、获得并安装Eclipse
获得的办法很多啦,这个安装比较简单。直接解压出来就可以用了(如果不行检查一下是否有运行权限)。
二、获得FELX FOR LINUX
一些前辈已经把安装包都打好了,下载回来解压到Eclipse里就可以了(应该注意到有相同名字的目录的)。

下载地址:
版本一:http://labs.eshangrao.com/files/FlexBui ... .gz(我装的这个)
版本二:http://blog.eshangrao.com/index.php/200 ... -linux-v12
三、[重要]获得FLEX SDK
FOR LINUX的安装包中是没有FLEX SDK的 ,这也是我浪费时间最多的地方。注意,从ADOBE下到的FREE版的FLEX SDK是不能用的,我在这里郁闷的试了很长时间(难道是传说中的 RP问题。。。),解决办法 ?在我老婆的机器上装了个 FLEX2的 WINDOWS版,然后把里面带的 SDK发到LINUX下。
四、配置SDK路径
修改Eclipse安装目录下的/opt/eclipse/configuration/com.adobe.flexbuilder/flexbuilder2.xml中的<sdkpath>XXXX</sdkpath>中的XXX为你FLEX SDK的真实路径,比如:/opt/eclipse/flex_skd
五、启动Ecilpse、输入序列号,搞定:)
www.pai.la PHP大头贴娱乐平台
www.d5power.com 偶的部落格
回复

回到 “老旧版本支持”