[问题]大家看看我的显卡驱动装成功了吗?

为当前最终发行版之前的所有版本提供支持
头像
czdj2000
帖子: 78
注册时间: 2006-12-28 9:50
送出感谢: 0
接收感谢: 0

[问题]大家看看我的显卡驱动装成功了吗?

#1

帖子 czdj2000 » 2007-04-09 15:35

fglrxinfo 能正确显示是x1300的显卡


$ glxgears -printfps

1251 frames in 5.0 seconds = 250.027 FPS
1251 frames in 5.0 seconds = 250.181 FPS
1250 frames in 5.0 seconds = 249.986 FPS
1505 frames in 5.0 seconds = 300.993 FPS
39646 frames in 5.0 seconds = 7929.096 FPS
39954 frames in 5.0 seconds = 7990.775 FPS
37918 frames in 5.0 seconds = 7575.936 FPS
3926 frames in 5.0 seconds = 785.157 FPS
1210 frames in 5.0 seconds = 241.949 FPS


症状:
运行dock之类的 很卡
ati x1300 用mplayer时不能用xv输出


这个显卡的性能应该还好吧 不应该出现这样的情况吧
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-04-09 15:36

glxinfo|grep render
● 鸣学
头像
czdj2000
帖子: 78
注册时间: 2006-12-28 9:50
送出感谢: 0
接收感谢: 0

#3

帖子 czdj2000 » 2007-04-09 21:48

glxinfo|grep render
direct rendering: Yes
GLX_ATI_pixel_format_float, GLX_ATI_render_texture
OpenGL renderer string: ATI Mobility Radeon X1300 Generic
头像
czdj2000
帖子: 78
注册时间: 2006-12-28 9:50
送出感谢: 0
接收感谢: 0

#4

帖子 czdj2000 » 2007-04-09 21:49

fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Mobility Radeon X1300 Generic
OpenGL version string: 2.0.6011 (8.28.8)
superman05
帖子: 143
注册时间: 2006-09-02 21:23
来自: Nanjing China
送出感谢: 0
接收感谢: 0

#5

帖子 superman05 » 2007-04-09 21:51

唉我的x700驱动了
fps就十几。。。。我在dapper下都是好几千的如果没记错的话
这升级到edgy也不指导怎么弄的
所以命令看显卡驱动却都是正常的 :(
ASUS Z91V,1.73GHz,512M,60G,x700 64M;
Arch & windows xp
头像
czdj2000
帖子: 78
注册时间: 2006-12-28 9:50
送出感谢: 0
接收感谢: 0

#6

帖子 czdj2000 » 2007-04-09 21:53

是阿 怎么回事呢

显卡性能发挥不出来阿 着急
头像
czdj2000
帖子: 78
注册时间: 2006-12-28 9:50
送出感谢: 0
接收感谢: 0

#7

帖子 czdj2000 » 2007-04-09 22:39

有人知道吗
苦恼阿
头像
czdj2000
帖子: 78
注册时间: 2006-12-28 9:50
送出感谢: 0
接收感谢: 0

#8

帖子 czdj2000 » 2007-04-10 19:17

继续寻求帮助
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#9

帖子 drivel » 2007-04-10 19:49

看FPS比较低,应该没装。LZ可以看看
$ fglrxinfo
头像
czdj2000
帖子: 78
注册时间: 2006-12-28 9:50
送出感谢: 0
接收感谢: 0

#10

帖子 czdj2000 » 2007-04-10 20:08

czdj2000 写了:fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Mobility Radeon X1300 Generic
OpenGL version string: 2.0.6011 (8.28.8)
楼上请看 显示正确阿

怎么fps这么低呢
头像
czdj2000
帖子: 78
注册时间: 2006-12-28 9:50
送出感谢: 0
接收感谢: 0

#11

帖子 czdj2000 » 2007-04-10 20:42

有大虾相助马
头像
czdj2000
帖子: 78
注册时间: 2006-12-28 9:50
送出感谢: 0
接收感谢: 0

#12

帖子 czdj2000 » 2007-04-10 21:49

好人们啊
头像
czdj2000
帖子: 78
注册时间: 2006-12-28 9:50
送出感谢: 0
接收感谢: 0

#13

帖子 czdj2000 » 2007-04-11 20:40

up
头像
czdj2000
帖子: 78
注册时间: 2006-12-28 9:50
送出感谢: 0
接收感谢: 0

#14

帖子 czdj2000 » 2007-04-11 21:44

我是真不知所错了阿
头像
czdj2000
帖子: 78
注册时间: 2006-12-28 9:50
送出感谢: 0
接收感谢: 0

#15

帖子 czdj2000 » 2007-04-12 13:51

up
回复

回到 “老旧版本支持”