[问题]怎么安装.deb?[已解决]

为当前最终发行版之前的所有版本提供支持
回复
zhikidd
帖子: 19
注册时间: 2005-10-18 17:33
送出感谢: 0
接收感谢: 0

[问题]怎么安装.deb?[已解决]

#1

帖子 zhikidd » 2005-10-25 11:02

使用命令 dpkg -i flie.deb
之后还要做些什么,
我试过重启电脑,但好像没有什么变化,
请问使用这个命令后,怎么找出安装后的软件并运行它(假设我放在/usr/share)
请多多帮忙~!!!1
上次由 zhikidd 在 2005-10-25 19:30,总共编辑 1 次。
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

#2

帖子 雅雅 » 2005-10-25 11:23

到新立得那里看看。(属性) :arrow:
zhikidd
帖子: 19
注册时间: 2005-10-18 17:33
送出感谢: 0
接收感谢: 0

#3

帖子 zhikidd » 2005-10-25 12:35

我点击了新立得软件管理器,输入密码后就无了反应,什么也没弹出来
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

#4

帖子 雅雅 » 2005-10-25 12:45

这样看来先解决新立得问题,试试更新系统看看。 :oops:
zhikidd
帖子: 19
注册时间: 2005-10-18 17:33
送出感谢: 0
接收感谢: 0

#5

帖子 zhikidd » 2005-10-25 19:30

可以了
我在终端下能运行装完后的这个.deb
谢谢 雅雅
users
帖子: 9
注册时间: 2005-10-25 11:59
送出感谢: 0
接收感谢: 0

#6

帖子 users » 2005-10-26 10:56

雅雅 写了:到新立得那里看看。(属性) :arrow:


新立得是什么?
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

#7

帖子 雅雅 » 2005-10-26 15:55

新立得是软件管理器。
:idea: :idea: :idea:
回复

回到 “老旧版本支持”