[问题]新手提问

为当前最终发行版之前的所有版本提供支持
回复
skywarship
帖子: 3
注册时间: 2005-10-24 11:14
送出感谢: 0
接收感谢: 0

[问题]新手提问

#1

帖子 skywarship » 2005-10-25 11:35

最近开始关心Ubuntu发行版,以前一直在用红帽子的系统。
前两天在虚拟机上装了单CD的5.10,在装VMWare Tools的时候发现装好的系统好像不带编译环境的,make等命令都没有。
我现在的网络条件不是很好,那我装那个DVD的能不能解决问题呢,主要是编译系统
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 gnix_oag » 2005-10-25 11:43

DVD 里有

但也要自己安装它吧
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 gnix_oag » 2005-10-25 11:45

单CD里好象也有吧,

只不过要自己安装
skywarship
帖子: 3
注册时间: 2005-10-24 11:14
送出感谢: 0
接收感谢: 0

#4

帖子 skywarship » 2005-10-25 12:01

谢谢,就是说单CD里面是有的,只是默认没有安装,需要自己安装是吧
头像
millenniumdark
论坛版主
帖子: 4159
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 42 次
接收感谢: 9 次
联系:

#5

帖子 millenniumdark » 2005-10-25 12:25

skywarship 写了:谢谢,就是说单CD里面是有的,只是默认没有安装,需要自己安装是吧
build-essential是cd里有的。
回复

回到 “老旧版本支持”