当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]估计没人见到过这么恶心的事情
帖子发表于 : 2007-04-09 17:48 

注册: 2007-04-09 17:24
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
今天我的ubuntu-2.6.10 刚升级到 6.17完毕
在配置系统中文环境 系统 -> 系统管理 -> 语言支持 里边勾选了Chinese(以前是一根短划线"-"),然后它开始下载(8个包)。一轮结束以后我再勾选Chinese,它开始了第二轮下载(13个包),等下到第三个包时,我不小心点了一下取消,然后出现了如下现象:
我重复第二轮操作时,它显示了一下 准备下载11个包(刚才正好有11个没有下完),然后便弹出警告,类似于下边,共11个(我使用清华的源):
W:未能取回http://mirror9.net9.org/ubuntu/pool/main/g/gimp-help-common 2+0.10-l all.deb 暂时不能解析域名“mirror9.net9.org”

估计是因为刚才没有把更新包下全,现在又删不掉,所以不让下。由于俺相当菜,只好准备上网问问大侠们,结果firefox突然也打不开了,一下子就感到天塌下来了,然后转windows赶紧请大侠帮忙
这到底是怎么回事啊,我现在该怎么办~~~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-09 17:52 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
可能是你无法上网了, 把网络配置一下看看?
或者是你用的源无法访问了?


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
3 楼 
 文章标题 : 补充一点
帖子发表于 : 2007-04-09 17:55 

注册: 2007-04-09 17:24
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
补充一下:
我在楼上说的Firefox打不开是指它老是显示“找不到服务器”,在我更新中文环境前还是正常的;
另外 apt-get 也不能使用了,印象中我在不小心点击“取消”之前正确安装了vmware-tools…… -_-!
怎么解决,大侠们


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-09 18:10 

注册: 2007-04-09 17:24
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
解决了,原来装了vmware-tools后还需要重启,汗!
真丢人,突然发现俺相当“有才”!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译