[问题]估计没人见到过这么恶心的事情

为当前最终发行版之前的所有版本提供支持
回复
ly_personal
帖子: 32
注册时间: 2007-04-09 17:24
送出感谢: 0
接收感谢: 0

[问题]估计没人见到过这么恶心的事情

#1

帖子 ly_personal » 2007-04-09 17:48

今天我的ubuntu-2.6.10 刚升级到 6.17完毕
在配置系统中文环境 系统 -> 系统管理 -> 语言支持 里边勾选了Chinese(以前是一根短划线"-"),然后它开始下载(8个包)。一轮结束以后我再勾选Chinese,它开始了第二轮下载(13个包),等下到第三个包时,我不小心点了一下取消,然后出现了如下现象:
我重复第二轮操作时,它显示了一下 准备下载11个包(刚才正好有11个没有下完),然后便弹出警告,类似于下边,共11个(我使用清华的源):
W:未能取回http://mirror9.net9.org/ubuntu/pool/main/g/gimp-help-common 2+0.10-l all.deb 暂时不能解析域名“mirror9.net9.org”

估计是因为刚才没有把更新包下全,现在又删不掉,所以不让下。由于俺相当菜,只好准备上网问问大侠们,结果firefox突然也打不开了,一下子就感到天塌下来了,然后转windows赶紧请大侠帮忙
这到底是怎么回事啊,我现在该怎么办~~~
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-04-09 17:52

可能是你无法上网了, 把网络配置一下看看?
或者是你用的源无法访问了?
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
ly_personal
帖子: 32
注册时间: 2007-04-09 17:24
送出感谢: 0
接收感谢: 0

补充一点

#3

帖子 ly_personal » 2007-04-09 17:55

补充一下:
我在楼上说的Firefox打不开是指它老是显示“找不到服务器”,在我更新中文环境前还是正常的;
另外 apt-get 也不能使用了,印象中我在不小心点击“取消”之前正确安装了vmware-tools…… -_-!
怎么解决,大侠们
ly_personal
帖子: 32
注册时间: 2007-04-09 17:24
送出感谢: 0
接收感谢: 0

#4

帖子 ly_personal » 2007-04-09 18:10

解决了,原来装了vmware-tools后还需要重启,汗!
真丢人,突然发现俺相当“有才”!
回复

回到 “老旧版本支持”