[问题]opera不能卸载!急!

为当前最终发行版之前的所有版本提供支持
回复
tmd110110
帖子: 29
注册时间: 2007-04-02 18:16
送出感谢: 0
接收感谢: 0

[问题]opera不能卸载!急!

#1

帖子 tmd110110 » 2007-04-10 11:55

knife@ubuntu:~$ sudo dpkg -r opera
Password:
dpkg:由于依赖问题的缘故,opera 不能被删除:
gimp-help-zh-cn 依赖于 gimp-helpbrowser | www-browser;然而:
软件包 gimp-helpbrowser还没有被安装。
软件包 www-browser还没有被安装。
软件包 opera 提供了 www-browser 即将被删除。
dpkg:处理 opera (--remove)时出错:
依赖为题 - 即将不删除
在处理时有错误发生:
opera
knife@ubuntu:~$

怎么办啊!? 偶是超级菜鸟,地平线以下!大家帮忙!小弟感激不尽!
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#2

帖子 gegfried » 2007-04-10 12:13

先安装gimp-helpbrowser,再卸载opera试试
回复

回到 “老旧版本支持”