在线等!gcc-3.4编译器安装问题!!!高手!!!谢谢!!!

为当前最终发行版之前的所有版本提供支持
回复
zt8423
帖子: 6
注册时间: 2007-01-15 13:19
送出感谢: 0
接收感谢: 0
联系:

在线等!gcc-3.4编译器安装问题!!!高手!!!谢谢!!!

#1

帖子 zt8423 » 2007-04-10 13:08

在 sysytem->administration->synaptic package Manager下选择了 Development,找到了gcc-3.4和gcc-3.4.base打勾 Mark for installtion 然后应用.进度条完成后.请问在哪里找到下载的安装包.以及如何安装gcc-3.4及配置.望高手解决!!!谢谢!!!
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

Re: 在线等!gcc-3.4编译器安装问题!!!高手!!!谢谢!!!

#2

帖子 dbzhang800 » 2007-04-10 13:20

zt8423 写了:在 sysytem->administration->synaptic package Manager下选择了 Development,找到了gcc-3.4和gcc-3.4.base打勾 Mark for installtion 然后应用.进度条完成后.请问在哪里找到下载的安装包.以及如何安装gcc-3.4及配置.望高手解决!!!谢谢!!!
装好直接用就行了,不用怎么配置的
除非你先装了gcc4.1
zt8423
帖子: 6
注册时间: 2007-01-15 13:19
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zt8423 » 2007-04-10 18:06

sudo apt-get install gcc
搞定了!
回复

回到 “老旧版本支持”