关于glibc。。。。。。。。

为当前最终发行版之前的所有版本提供支持
回复
头像
cocobat
帖子: 59
注册时间: 2005-06-25 11:21
送出感谢: 0
接收感谢: 0
联系:

关于glibc。。。。。。。。

#1

帖子 cocobat » 2005-10-25 16:04

在安装matlab时出现:
root@ubuntu:/media/cdrom # ./install
./install: line 697: /lib/libc.so.6: 权限不够
/tmp/7550tmwinstall/install: line 697: /lib/libc.so.6: 权限不够

认真阅读了安装指南后。
Pentium III, IV,
AMD Athlon, Athlon XP,
Athlon MP, AMD Opteron
(in 32-bit emulation mode)
Linux, built using the following Kernel and
glibc (glibc6) combinations:
Kernel glibc (glibc6)
2.4.x 2.2.5
2.4.x 2.3.2
2.6.x 2.3.2

好像需要glibc。那么ubuntu的glibc是什么?libc吗?
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 gnix_oag » 2005-10-25 16:18

试试

sudo ./install
头像
cocobat
帖子: 59
注册时间: 2005-06-25 11:21
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 cocobat » 2005-10-25 16:26

我是在root终端登录的,可以安装./install。但是有那个错误提示,
root@ubuntu:/media/cdrom # ./install
./install: line 697: /lib/libc.so.6: 权限不够
/tmp/7550tmwinstall/install: line 697: /lib/libc.so.6: 权限不够

安装完成后,可以启动,但是登录屏幕出现时就死了。点X也关不了,还得结束进程。matlab需要FLEXlm,所以在启动前需要先启动FLEXlm,在启动FLEXlm时就出现了和安装时一样的错误。
/tmp/7550tmwinstall/install: line 697: /lib/libc.so.6: 权限不够

不知道别人的matlab怎么就可以阿???郁闷。。。
回复

回到 “老旧版本支持”