gstreamer0.10 安装出错

为当前最终发行版之前的所有版本提供支持
回复
purpleboy
帖子: 107
注册时间: 2007-04-08 13:22
送出感谢: 0
接收感谢: 0

gstreamer0.10 安装出错

#1

帖子 purpleboy » 2007-04-11 9:53

为什么我安装gstreamer0.10 .总是出现下列错误,各位能帮忙吗?


下列的软件包有不能满足的依赖关系:
gstreamer0.10-plugins-base-dbg: 依赖: gstreamer0.10-alsa (= 0.10.7-0ubuntu4) 但是 0.10.7-0ubuntu5 正要被安装
依赖: gstreamer0.10-gnomevfs (= 0.10.7-0ubuntu4) 但是 0.10.7-0ubuntu5 正要被安装
依赖: gstreamer0.10-plugins-base (= 0.10.7-0ubuntu4) 但是 0.10.7-0ubuntu5 正要被安装
依赖: gstreamer0.10-x (= 0.10.7-0ubuntu4) 但是 0.10.7-0ubuntu5 正要被安装
依赖: libgstreamer-plugins-base0.10-0 (= 0.10.7-0ubuntu4) 但是 0.10.7-0ubuntu5 正要被安装
libgstreamer0.10-dev: 依赖: libglib2.0-dev 但是它将不会被安装
E: 无法安装的软件包
leopard10
帖子: 59
注册时间: 2006-05-21 14:11
送出感谢: 0
接收感谢: 0

#2

帖子 leopard10 » 2007-04-11 17:26

先移除 gstreamer0.10-plugins-base-dbg
回复

回到 “老旧版本支持”