[问题] 今天给7.04作了更新,大家看看这个算是nvidia-glx给降级了么?

为当前最终发行版之前的所有版本提供支持
回复
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

[问题] 今天给7.04作了更新,大家看看这个算是nvidia-glx给降级了么?

#1

帖子 xport » 2007-04-11 10:41

更新之前:

[xport@ubuntu ~] $ aptitude show "nvidia-glx"
软件包: nvidia-glx
状态: 已安装
自动安装: 否
版本号: 1.0.9755+2.6.20.4-14.15

更新之后:

[xport@ubuntu ~] $ aptitude show "nvidia-glx"
软件包: nvidia-glx
状态: 已安装
自动安装: 否
版本号: 1:1.0.9631+2.6.20.5-14.18
其实我是一个演员!-http://blog.csdn.net/xport/
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-04-11 10:48

靠, 难道退回去啦?
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 skyx » 2007-04-11 10:57

Package: nvidia-glx
Priority: optional
Section: restricted/x11
Installed-Size: 14448
Maintainer: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
Architecture: i386
Source: linux-restricted-modules-2.6.20 (2.6.20.4-14.15)
Version: 1.0.9755+2.6.20.4-14.15
Replaces: nvidia-glx-src
Provides: xserver-xorg-video
Depends: nvidia-kernel-1.0.9755, linux-restricted-modules-common, xserver-xorg-core (>= 1:0.99.0-1), libglu1-mesa | libglu1, libatk1.0-0 (>= 1.13.1), libc6 (>= 2.5-0ubuntu1), libglib2.0-0 (>= 2.12.9), libgtk2.0-0 (>= 2.10.3), libpango1.0-0 (>= 1.16.1), libx11-6, libxext6
Suggests: nvidia-kernel-source (>= 1.0.9755)
Conflicts: nvidia-glx-src, nvidia-settings, nvidia-xconfig
Filename: pool/restricted/l/linux-restricted-modules-2.6.20/nvidia-glx_1.0.9755+2.6.20.4-14.15_i386.deb
Size: 4833476
MD5sum: f07ec2e516d8339bfb0cf7bf8c8e2985
SHA1: 58d59b73bea71fe8334e4abda95e575b6daa5b9c
SHA256: 582e65cdae592627be15b0fb91e87f0f44f0a6a14a3a23106458f622d9db0a54
Description: NVIDIA binary XFree86 4.x/X.Org driver
These XFree86 4.x/X.Org binary drivers provide optimized hardware acceleration
of OpenGL applications via a direct-rendering X Server and support the newer
GeForce, nForce and Quadro families of NVIDIA chipsets. AGP, TV-out and
flat panel displays are also supported.
.
If you have a TNT, TNT2, or older GeForce, you may need the nvidia-glx-legacy
package instead of this one.
.
To enable the driver, run "sudo nvidia-glx-config enable".
Bugs: mailto:ubuntu-users@lists.ubuntu.com
Origin: Ubuntu



no security measure is worth anything if an attacker has physical access to the machine
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 skyx » 2007-04-11 11:01

楼主用的是什么源?
软件包: nvidia-glx
状态: 已安装
自动安装: 否
版本号: 1.0.9755+2.6.20.4-14.15
no security measure is worth anything if an attacker has physical access to the machine
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 xport » 2007-04-11 11:06

用的2个,一个是archive.ubuntu.com,一个是ubuntu.cn99.com !

注意一下这个版本号:
1:1.0.9631+2.6.20.5-14.18
其实我是一个演员!-http://blog.csdn.net/xport/
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 skyx » 2007-04-11 11:07

晕, 是变了
nvidia-glx-new_1.0.9755+2.6.20.5-14.18_i386.deb 11-Apr-2007 02:03 4.6M
no security measure is worth anything if an attacker has physical access to the machine
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 skyx » 2007-04-11 11:09

谢谢楼主,这个坚决不装!!

用老显卡的抓紧时间收藏!!!
no security measure is worth anything if an attacker has physical access to the machine
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 xport » 2007-04-11 11:09

哈哈哈...再次印证skyx你的小白鼠作得有些落后呀~~~!

有什么地方可以看这个变化的Change Log或是Release Notes吗?
其实我是一个演员!-http://blog.csdn.net/xport/
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 skyx » 2007-04-11 11:11

aptitude没有超级牛力

apt-get 有超级牛力


:lol: :lol:
no security measure is worth anything if an attacker has physical access to the machine
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 karron » 2007-04-11 11:11

新的变成了nvidia-glx-new啦?
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#11

帖子 skyx » 2007-04-11 11:18

xport 写了:哈哈哈...再次印证skyx你的小白鼠作得有些落后呀~~~!

有什么地方可以看这个变化的Change Log或是Release Notes吗?
变数太大! 我等20号再升级算了。

楼主继续发布新进展!!
no security measure is worth anything if an attacker has physical access to the machine
头像
xport
帖子: 1277
注册时间: 2006-05-19 21:23
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 xport » 2007-04-11 20:26

原来为了照顾某些用戶的硬件,分出来了2个包,具体请大家参考华华的新闻吧:

viewtopic.php?t=47981
其实我是一个演员!-http://blog.csdn.net/xport/
回复

回到 “老旧版本支持”