ubuntu无法启动!小白求救``[已解决]

为当前最终发行版之前的所有版本提供支持
回复
norfound
帖子: 54
注册时间: 2007-04-05 18:43
送出感谢: 0
接收感谢: 0
联系:

ubuntu无法启动!小白求救``[已解决]

#1

帖子 norfound » 2007-04-11 11:53

开始的时候选择ubuntu.kernel 2.6.17.11能启动的,不知道为什么就不能了,安装软件的问题?>我不知道.没出登录界面之前然后鼠标不动了,变成了一个2cm的方形花屏,然后就如同死机,进入的时候选择kernel 2.6.17.10则没有问题,不知道怎么弄````````````嘿嘿``实在是纯种菜鸟````
既然帖子都发了:我再附加个问题吧:anjuta启动时:/usr/bin/create_global_tags.sh:3 :function :not found
baidu不到,google有英文的`我看不懂,嘿嘿``谢谢了`````
还有``````` :em08 :em08 模拟cs需要配置怎样?集成显卡 512内存成不?



``````````````````没了`想起来再说``````先谢过了`吃饭去`

方法:卸载内核的时候不知道怎么卸载``结果重装了17。11的内核就好了``````

嘿嘿``又有问题了:无关紧要的:为什么我选择屏幕保护程序/玩et之类的游戏时鼠标特别卡?不会是配置太低 吧```我在win下玩什么游戏都没问题的````
上次由 norfound 在 2007-04-11 17:10,总共编辑 1 次。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-04-11 12:32

tags要安装。anjuta里面。exuberant-ctags最好了。
你就用可以的这个内核就是。差别不大。把不行的那个彻底卸载。多半从底层有问题了。
● 鸣学
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

Re: ubuntu无法启动!小白求救``

#3

帖子 stlxv » 2007-04-11 13:22

norfound 写了:开始的时候选择ubuntu.kernel 2.6.17.11能启动的,不知道为什么就不能了,安装软件的问题?>我不知道.没出登录界面之前然后鼠标不动了,变成了一个2cm的方形花屏,然后就如同死机,进入的时候选择kernel 2.6.17.10则没有问题,不知道怎么弄````````````嘿嘿``实在是纯种菜鸟````
既然帖子都发了:我再附加个问题吧:anjuta启动时:/usr/bin/create_global_tags.sh:3 :function :not found
baidu不到,google有英文的`我看不懂,嘿嘿``谢谢了`````
还有``````` :em08 :em08 模拟cs需要配置怎样?集成显卡 512内存成不?



``````````````````没了`想起来再说``````先谢过了`吃饭去`
集成显卡你就别想了
PHP是最好的语言!不服来战!
norfound
帖子: 54
注册时间: 2007-04-05 18:43
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 norfound » 2007-04-11 13:45

嘿嘿``谢谢咯~以后就住这了,人们很热心么````嘿嘿``
norfound
帖子: 54
注册时间: 2007-04-05 18:43
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 norfound » 2007-04-11 14:18

to eexpress:
按照你说的安装了exuberant-ctags,还是不行``这个是我在google上找的方法:可是看不懂``请赐教~!谢谢``:
Change the /bin/sh symlink on Ubuntu systems to point to the dash shell instead of the current bash shell.

``````````````````````` :em06 :em06 :em06
头像
77858453
帖子: 69
注册时间: 2006-12-01 9:20
来自: 河南省郑州市
送出感谢: 0
接收感谢: 0

#6

帖子 77858453 » 2007-04-11 14:40

你用的是USB鼠标吧??
换个就可以了。..
LINUX普遍对 串口鼠标 支持不太好
norfound
帖子: 54
注册时间: 2007-04-05 18:43
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 norfound » 2007-04-11 14:43

```````````````换一个```明白!嘿嘿``
头像
zhuxincheng
帖子: 45
注册时间: 2007-03-26 18:12
送出感谢: 0
接收感谢: 0

#8

帖子 zhuxincheng » 2007-04-11 15:23

the most simple method: change your kernel back to .6.17.10. everything will be ok. if you have changed your graphic card configuration file. you also need to changed it back.
that's all
头像
fallleaf
帖子: 694
注册时间: 2006-12-29 20:13
送出感谢: 0
接收感谢: 0

#9

帖子 fallleaf » 2007-04-11 19:59

觉得新的内核不好用就换回去嘛,这种东西有不是非换不可的。
你装windows后有换过内核么?不照样用!如果和实用性冲突,说的怎么好都是没有用的
在学习linux的道路上自在而行。
回复

回到 “老旧版本支持”