[问题]低配置笔记本安装那种版本ubuntu好?

为当前最终发行版之前的所有版本提供支持
khx
帖子: 7
注册时间: 2007-04-11 15:47
送出感谢: 0
接收感谢: 0

[问题]低配置笔记本安装那种版本ubuntu好?

#1

帖子 khx » 2007-04-11 16:14

现在有一台闲置的笔记本,赛扬1.3,376内存,想安装6。0的桌面怕会运行的很慢,能不能请大家推荐一个版本,用Xubuntu桌面会不会好点?
头像
anticlockwise
帖子: 2393
注册时间: 2007-03-01 20:46
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 anticlockwise » 2007-04-11 16:20

我的ThinkPad R40和你差不多配置,装Xubuntu挺好的,就是Openoffice装了会很丑……
khx
帖子: 7
注册时间: 2007-04-11 15:47
送出感谢: 0
接收感谢: 0

#3

帖子 khx » 2007-04-11 16:24

Xubuntu下openoffice界面很丑?其他软件怎么样
khx
帖子: 7
注册时间: 2007-04-11 15:47
送出感谢: 0
接收感谢: 0

#4

帖子 khx » 2007-04-11 16:25

界面丑点也没事,运行速度快,使用方便就行,不然还不如保留现在装的2000呢。
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#5

帖子 雕啸长空 » 2007-04-11 16:54

用hiweed吧,应该会跑得很欢的
Fair winds and following seas !
khx
帖子: 7
注册时间: 2007-04-11 15:47
送出感谢: 0
接收感谢: 0

#6

帖子 khx » 2007-04-11 17:31

正在下hiweed,不知道对我那台老机支持怎么样。
leopard10
帖子: 59
注册时间: 2006-05-21 14:11
送出感谢: 0
接收感谢: 0

#7

帖子 leopard10 » 2007-04-11 17:33

就是内存少了点。。
khx
帖子: 7
注册时间: 2007-04-11 15:47
送出感谢: 0
接收感谢: 0

#8

帖子 khx » 2007-04-11 17:36

决定装双系统,原来的2000不删。万一不行省的重装2000了
khx
帖子: 7
注册时间: 2007-04-11 15:47
送出感谢: 0
接收感谢: 0

#9

帖子 khx » 2007-04-11 17:38

内存少吗?不能顺畅运行我就不装了,至少2000跑的还行,最近挺忙,没空收拾linux
leopard10
帖子: 59
注册时间: 2006-05-21 14:11
送出感谢: 0
接收感谢: 0

#10

帖子 leopard10 » 2007-04-11 17:51

这内存gnome, kde的话太勉强了。。。
还是xfce or fvwm, e17...... 吧。。。
khx
帖子: 7
注册时间: 2007-04-11 15:47
送出感谢: 0
接收感谢: 0

#11

帖子 khx » 2007-04-11 18:02

hiweed是什么桌面?是都有还是gnome or kde
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#12

帖子 雕啸长空 » 2007-04-11 19:16

khx 写了:hiweed是什么桌面?是都有还是gnome or kde
xfce,你的配置跑hiweed足够了,而且应该不会很慢
Fair winds and following seas !
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

Re: [问题]低配置笔记本安装那种版本ubuntu好?

#13

帖子 skyx » 2007-04-11 19:52

khx 写了:现在有一台闲置的笔记本,赛扬1.3,376内存,想安装6。0的桌面怕会运行的很慢,能不能请大家推荐一个版本,用Xubuntu桌面会不会好点?
这个配制跑ubuntu 7.04都可以,不过安装hiweed ,你会有急速狂奔的感觉
no security measure is worth anything if an attacker has physical access to the machine
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#14

帖子 雕啸长空 » 2007-04-11 19:55

楼上的MM,feisty的cn源准备好了没有?
Fair winds and following seas !
blsbls
帖子: 16
注册时间: 2006-11-08 16:05
送出感谢: 0
接收感谢: 0

#15

帖子 blsbls » 2007-04-11 20:40

装hiweed没有问题,我用低于256内存(部分分给了集成显卡)跑也没有问题
回复

回到 “老旧版本支持”