[问题]ubuntu7.04支持不支持raid

为当前最终发行版之前的所有版本提供支持
回复
flysomi
帖子: 19
注册时间: 2007-04-13 11:33
送出感谢: 0
接收感谢: 0

[问题]ubuntu7.04支持不支持raid

#1

帖子 flysomi » 2007-04-13 11:41

我用技嘉P965-DS4主板,四块SATAII 的250G硬盘组RAID5,可不可以安装Ubuntu7.04?需不需要额外的驱动?
flysomi
帖子: 19
注册时间: 2007-04-13 11:33
送出感谢: 0
接收感谢: 0

#2

帖子 flysomi » 2007-04-13 15:05

没人知道吗?
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 skyx » 2007-04-13 15:19

Adaptec 的应该可以

安装时开启raid 试下看行不?不行就要译下模块(run文件?),intel应譔有linux driver吧?


pc上的支持也没什么太大意思,难道sata还能当server不成?
no security measure is worth anything if an attacker has physical access to the machine
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#4

帖子 xhy » 2007-04-13 18:42

支持的
编译内核的时候把raid的支持选上
目前负债150多万
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#5

帖子 依寻依然 » 2007-04-14 14:30

支持的
回复

回到 “老旧版本支持”