有没有linux的代理

为当前最终发行版之前的所有版本提供支持
回复
头像
zjbking
帖子: 52
注册时间: 2007-03-08 17:07
送出感谢: 0
接收感谢: 0
联系:

有没有linux的代理

#1

帖子 zjbking » 2007-04-13 12:39

我是教育网的,很多网上不了,在windodws下我用收费代理,可在linux下不知可不可以用代理,有什么代理可用。另外,如何设置代理可以让我可以连接外国的源,而不是单单可以用firefox上外国网。是否免费代理无所谓。
其实我是一个程序员
ziyun
帖子: 262
注册时间: 2007-03-29 12:59
送出感谢: 0
接收感谢: 0

#2

帖子 ziyun » 2007-04-13 13:20

囗囗囗 囗囗囗囗囗囗囗
免费使用
你自己装软件就是了
apt-get install 囗囗囗 囗囗囗囗囗囗囗
怎样设置tor 囗囗囗囗囗囗囗 你去搜索
使用方法:
设置程序http 代理localhost:8118 socks5 localhost:9050
我用了之后可以上维基百科了
头像
RegentW
帖子: 1486
注册时间: 2007-02-27 21:47
来自: NN
送出感谢: 2 次
接收感谢: 0

#3

帖子 RegentW » 2007-04-13 13:20

系统》首选项》网络代理
Core i5, 512G + SSD 20G, DDRIII 8G
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 skyx » 2007-04-13 13:25

楼上正解,找个http代理,支持apt-get
no security measure is worth anything if an attacker has physical access to the machine
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 skyx » 2007-04-13 13:26

socks4 socks5代理安装proxychains 最方便
no security measure is worth anything if an attacker has physical access to the machine
xain
帖子: 219
注册时间: 2007-02-05 18:55
送出感谢: 0
接收感谢: 0

#6

帖子 xain » 2007-04-13 15:42

囗囗囗 最近能用不?
回复

回到 “老旧版本支持”