swiftfox&firefox

为当前最终发行版之前的所有版本提供支持
回复
头像
rusco
帖子: 153
注册时间: 2007-01-06 3:26
来自: FOX-HOUND
送出感谢: 0
接收感谢: 0

swiftfox&firefox

#1

帖子 rusco » 2007-04-13 13:53

装了swiftfox可不可以卸载firefox呢?卸载后,原来firefox下的扩展插件主题等swiftfox下还能不能用呢,再就是该怎么卸载...........多谢了
Elen síla lúmenn' omentielvo.
头像
adqin
帖子: 1417
注册时间: 2007-01-24 22:07
来自: http://adqin.cn
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 adqin » 2007-04-13 14:05

完全可以。卸载了插件主题也可以用。
卸载方法:
sudo apt-get remove firefox
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#3

帖子 dogfox » 2007-04-13 18:10

adqin 写了:完全可以。卸载了插件主题也可以用。
卸载方法:
sudo apt-get remove firefox
4.1早过了
哈哈
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
phomeray
帖子: 524
注册时间: 2006-05-30 20:48
送出感谢: 0
接收感谢: 0

#4

帖子 phomeray » 2007-04-13 20:35

swiftfox貌似不能用mozilla-mplayer,不是很方便。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 zhuqin_83 » 2007-04-14 0:27

ls,重装一遍mozilla-mplayer就可以了。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 huangjiahua » 2007-04-14 0:30

swiftfox 的系统目录不一样, 所以没法直接用系统的 mozilla-mplayer 等插件。

可以手工把插件放个人目录里。

由于 Gnome 程序要用到 firefox 的 html 渲染引擎, 所以 Ubuntu 不能删除自带 firefox 。
跃过无数的时间断层,只为了在
chinese_ys
帖子: 116
注册时间: 2006-11-03 8:49
来自: Halifax
送出感谢: 0
接收感谢: 0

#7

帖子 chinese_ys » 2007-04-14 5:37

还是留着吧,卸载firefox会把添加删除程序也卸了的。
头像
adqin
帖子: 1417
注册时间: 2007-01-24 22:07
来自: http://adqin.cn
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 adqin » 2007-04-14 18:56

由于 Gnome 程序要用到 firefox 的 html 渲染引擎, 所以 Ubuntu 不能删除自带 firefox 。

听从权威的。但我的卸载了,还没有什么程序有问题。搞不懂就不搞了。
还是留着吧,卸载firefox会把添加删除程序也卸了的。

不会吧。 8)
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#9

帖子 BigSnake.NET » 2007-04-14 19:12

adqin 写了:
由于 Gnome 程序要用到 firefox 的 html 渲染引擎, 所以 Ubuntu 不能删除自带 firefox 。

听从权威的。但我的卸载了,还没有什么程序有问题。搞不懂就不搞了。
还是留着吧,卸载firefox会把添加删除程序也卸了的。

不会吧。 8)

至少gnome的帮助系统不行了
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
rusco
帖子: 153
注册时间: 2007-01-06 3:26
来自: FOX-HOUND
送出感谢: 0
接收感谢: 0

#10

帖子 rusco » 2007-04-15 17:34

后果很严重的样子....
安装avast时,程序在系统里没找到浏览器是不是也和这有关.......
Elen síla lúmenn' omentielvo.
回复

回到 “老旧版本支持”