无法安装安装ubuntu 6.10(amd64)-----kernel panic -not syncing

为当前最终发行版之前的所有版本提供支持
回复
guguailf
帖子: 23
注册时间: 2007-04-13 16:01
送出感谢: 0
接收感谢: 0
联系:

无法安装安装ubuntu 6.10(amd64)-----kernel panic -not syncing

#1

帖子 guguailf » 2007-04-13 16:15

我把刚刻好的盘放进了光驱,选择完了安装语言,回车安装的时候,屏幕显示如下:
kernel panic -not syncing: IO-APIC + timer doesn't work! try using the "noapic' kernel paremeter
有还一些数值什么的,这是为什么呀?本人是菜鸟,留了8G的空间打算装ubuntu的。不是用vmware安装,我本意是想安装成双系统,另一系统是xp.
另外,才开始选分辨率的时候没有宽屏的吗?比如1440*900
我的电脑配置CPU 类型 DualCore AMD Athlon 64 X2, 1900 MHz (9.5 x 200) 3600+ 串口硬盘160G 1GDDR2 667 *2内存
以上的原因是因为是cpu的原因吗?
guguailf
帖子: 23
注册时间: 2007-04-13 16:01
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 guguailf » 2007-04-13 16:17

我用的ubuntu-6.10-desktop-amd64
请各位指点,感激不尽
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#3

帖子 bones7456 » 2007-04-13 16:19

要加个noapic的启动参数。好像可以选最后一项。。。
关注我的blog: ε==3
guguailf
帖子: 23
注册时间: 2007-04-13 16:01
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 guguailf » 2007-04-13 22:22

能说具体点吗?
谢谢
guguailf
帖子: 23
注册时间: 2007-04-13 16:01
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 guguailf » 2007-04-13 22:35

能说具体点吗?
谢谢
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

#6

帖子 xhy » 2007-04-13 22:52

先不要选择语言
按F6
输入 noapic
目前负债150多万
回复

回到 “老旧版本支持”