关于显卡驱动安装的问题

为当前最终发行版之前的所有版本提供支持
回复
shengyingjie
帖子: 2
注册时间: 2007-04-08 16:57
送出感谢: 0
接收感谢: 0

关于显卡驱动安装的问题

#1

帖子 shengyingjie » 2007-04-13 23:29

Intel 945GM的显卡,在ubuntu 6.06条件下安装驱动,从官网上下了一个,说IEGD_5_1_L
inux支持:
• XFree86 version 4.2.0
• XFree86 version 4.3.0
• X.org version 6.7.0
• X.org version 6.8.2
用X -version看了一下ubuntu6.06:
X Window System Version 7.0.0
Release Date: 21 December 2005
X Protocol Version 11, Revision 0, Release 7.0
Build Operating System:Linux 2.6.15.7 i686
Current Operating System: Linux enjoy-laptop 2.6.15-26-386 #1 PREEMPT Thu Aug
3 02:52:00 UTC 2006 i686
Build Date: 16 March 2006
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Module Loader present

这意思是不是说不能支持阿?
蛋壳羊
帖子: 113
注册时间: 2006-11-04 19:56
送出感谢: 0
接收感谢: 0

#2

帖子 蛋壳羊 » 2007-04-15 15:27

没有说不支持吧
回复

回到 “老旧版本支持”