关于lumaQQ的问题。。。。。急

为当前最终发行版之前的所有版本提供支持
回复
AstonMiMi
帖子: 15
注册时间: 2007-03-16 9:15
送出感谢: 0
接收感谢: 0

关于lumaQQ的问题。。。。。急

#1

帖子 AstonMiMi » 2007-04-14 10:42

今天刚装的UBUNTU
按照WIKI上安装了JAVA和lumaQQ
可是启动QQ输入帐号于密码后就没反应了,也没有提示,没有任何操作框,就像关闭了一样。。。。
wl1336412
帖子: 182
注册时间: 2006-05-27 14:58
来自: 西安
送出感谢: 0
接收感谢: 0

#2

帖子 wl1336412 » 2007-04-14 10:45

换种选择,用gaim吧
_________________
ekiga: 699716@egika.net
AstonMiMi
帖子: 15
注册时间: 2007-03-16 9:15
送出感谢: 0
接收感谢: 0

#3

帖子 AstonMiMi » 2007-04-14 10:55

晕~~~~那我再找找看怎么安装,呵呵

对了
还有

我更新系统的时候

aston@aston-laptop:~$ sudo apt-get dist-upgrade
E: 无法获得锁 /var/lib/dpkg/lock - open (11 Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?


无法更新怎么回事
wl1336412
帖子: 182
注册时间: 2006-05-27 14:58
来自: 西安
送出感谢: 0
接收感谢: 0

#4

帖子 wl1336412 » 2007-04-14 10:56

AstonMiMi 写了:晕~~~~那我再找找看怎么安装,呵呵

对了
还有

我更新系统的时候

aston@aston-laptop:~$ sudo apt-get dist-upgrade
E: 无法获得锁 /var/lib/dpkg/lock - open (11 Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?


无法更新怎么回事
开新立得了吧?
Gaim是系统自带的啊
_________________
ekiga: 699716@egika.net
wl1336412
帖子: 182
注册时间: 2006-05-27 14:58
来自: 西安
送出感谢: 0
接收感谢: 0

#5

帖子 wl1336412 » 2007-04-14 11:03

AstonMiMi 写了:晕~~~~那我再找找看怎么安装,呵呵

对了
还有

我更新系统的时候

aston@aston-laptop:~$ sudo apt-get dist-upgrade
E: 无法获得锁 /var/lib/dpkg/lock - open (11 Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?


无法更新怎么回事
管理程序只能被一个进程使用
可能在使用管理程序的有 新立得 语言支持等。
_________________
ekiga: 699716@egika.net
AstonMiMi
帖子: 15
注册时间: 2007-03-16 9:15
送出感谢: 0
接收感谢: 0

#6

帖子 AstonMiMi » 2007-04-14 11:13

阿阿阿???不是很懂耶。。。。

也就是说我在执行那条命令的时候不能开新德里??
wl1336412
帖子: 182
注册时间: 2006-05-27 14:58
来自: 西安
送出感谢: 0
接收感谢: 0

#7

帖子 wl1336412 » 2007-04-14 11:15

不行的 系统管理程序只能开一个。
_________________
ekiga: 699716@egika.net
头像
westlifelz
帖子: 31
注册时间: 2007-03-25 14:18
来自: 温州大学
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 westlifelz » 2007-04-14 11:33

在执行更新的时候例如sudo apt-get dist-upgrade的时候是不可以打开新得里的因为新得里打开也要执行一次更新不能重复了,还有记得4月5号之后腾迅就封了linux下的客户端程序,几乎所有的linux下的qq程序都登不上去了,好像Eva可以,不过我没有试过,打算装个虚拟机算了。
头像
westlifelz
帖子: 31
注册时间: 2007-03-25 14:18
来自: 温州大学
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 westlifelz » 2007-04-14 11:33

在执行更新的时候例如sudo apt-get dist-upgrade的时候是不可以打开新得里的因为新得里打开也要执行一次更新不能重复了,还有记得4月5号之后腾迅就封了linux下的客户端程序,几乎所有的linux下的qq程序都登不上去了,好像Eva可以,不过我没有试过,打算装个虚拟机算了。
头像
wth123456
帖子: 234
注册时间: 2006-12-07 17:32
送出感谢: 0
接收感谢: 0

#10

帖子 wth123456 » 2007-04-14 12:02

装个虚拟机里面装QQ和迅雷。
头像
夜泊枫桥
帖子: 333
注册时间: 2007-04-03 22:18
送出感谢: 0
接收感谢: 0

#11

帖子 夜泊枫桥 » 2007-04-14 12:02

腾讯封了吗?
我刚装系统 还没来得及装QQ呢
AstonMiMi
帖子: 15
注册时间: 2007-03-16 9:15
送出感谢: 0
接收感谢: 0

#12

帖子 AstonMiMi » 2007-04-14 12:10

我晕.....居然遇到这种好事,这不就是让我测试断绝QQ吗?~?~?呵呵///
salltm
帖子: 357
注册时间: 2006-10-18 16:17
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 salltm » 2007-04-14 12:12

装EVA就可以了。 比LUMAQQ更好。
ACER NOTE BOOK
Ubuntu 8.10 + Windows XP SP3
CM-1.73G 1MB/L2
I945GME+512MB
IBM 120G
net10/100MB +Moden
14.1 XWGA +Comb
垃圾了点-但是是我的爱机。。。:)
有事问我发站内短信。因为我没有翻旧贴的习惯.3Q
回复

回到 “老旧版本支持”