我这个是怎么了?

为当前最终发行版之前的所有版本提供支持
回复
zhugjbest
帖子: 6
注册时间: 2006-10-21 14:36
送出感谢: 0
接收感谢: 0

我这个是怎么了?

#1

帖子 zhugjbest » 2007-04-14 15:00

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
我在安装java时出现这个,请问怎么解决阿?
zhugjbest
帖子: 6
注册时间: 2006-10-21 14:36
送出感谢: 0
接收感谢: 0

#2

帖子 zhugjbest » 2007-04-14 15:14

帮我看看阿,我在等呢,谢谢了
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2007-04-14 15:36

aptitude install试试,一般是有很多方案提示的。
● 鸣学
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 gnix_oag » 2007-04-14 15:40

叫你执行 sudo dpkg --configure -a
zhugjbest
帖子: 6
注册时间: 2006-10-21 14:36
送出感谢: 0
接收感谢: 0

#5

帖子 zhugjbest » 2007-04-14 17:02

谢谢了,已经解决了哦
回复

回到 “老旧版本支持”