升级到7.04,不能用桌面效果?

为当前最终发行版之前的所有版本提供支持
回复
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

升级到7.04,不能用桌面效果?

#1

帖子 依寻依然 » 2007-04-14 21:21

点击桌面效果
出现一个对话框说
合成扩展(composite extension)不可用
大家知道为什么吗
头像
anticlockwise
帖子: 2393
注册时间: 2007-03-01 20:46
来自: 湖南长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 anticlockwise » 2007-04-14 21:50

如果使用fglrx的话,好像不能用
关于composite extension,修改/etc/X11/xorg.conf

Section "Extensions"
Option "Composite" "Disable"
EndSection
改成
Section "Extensions"
Option "Composite" "Enable"
EndSection
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#3

帖子 依寻依然 » 2007-04-14 21:57

升级之后,fcitx直接没了,又回到了scim
修改文件之后还是不能启动哦
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#4

帖子 依寻依然 » 2007-04-14 23:37

NND,真是搞歧视阿……

代码: 全选

$ desktop-effects 
nvidia hardware not available
我A卡没惹你哈 :em36
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#5

帖子 依寻依然 » 2007-04-18 13:37

有兄弟用A卡官方驱动的能用桌面效果么
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#6

帖子 依寻依然 » 2007-04-19 11:33

没人回……
yangyang
帖子: 555
注册时间: 2007-03-20 12:50
送出感谢: 0
接收感谢: 0

#7

帖子 yangyang » 2007-04-19 11:54

看来对A卡支持还是不完善哈,

还我我喜欢的是NVIDIA,嘎嘎嘎…………
头像
mg12
帖子: 49
注册时间: 2007-01-26 21:20
来自: 中国广东
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 mg12 » 2007-04-22 0:26

超郁闷...
不装驱动用不了 Google Earth, 装了驱动用不了桌面效果.
头像
cheno
帖子: 640
注册时间: 2007-03-18 16:17
来自: 汕尾
送出感谢: 0
接收感谢: 1 次

#9

帖子 cheno » 2007-04-22 0:29

9550装了系统后..直接就可以用3D效果..装了系统自动下载的那个驱动的话就不可以,所以又关掉系统自动下载的那个驱动,又可以了..呵呵
头像
colaandice
帖子: 119
注册时间: 2005-12-03 17:46
来自: JLU
送出感谢: 0
接收感谢: 0

#10

帖子 colaandice » 2007-04-22 11:01

回ls
我的是9700,默认可以使用
安装了A卡驱动后不能时候,卸载驱动后,还是不能使用
:shock: :!:
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#11

帖子 依寻依然 » 2007-04-22 12:37

可以解决的拉,装上XGL,就可以引导桌面效果了
june_lin
帖子: 1
注册时间: 2007-04-20 19:15
送出感谢: 0
接收感谢: 0

#12

帖子 june_lin » 2007-04-22 12:49

依寻依然 写了:可以解决的拉,装上XGL,就可以引导桌面效果了
具体怎么搞阿。麻烦说一下咯。谢了
头像
goodhebin
帖子: 101
注册时间: 2006-10-14 15:41
来自: 厦门
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 goodhebin » 2007-04-22 13:01

俺的A卡可以打开3D效果阿,9600 移动卡,嘿嘿,暗爽…………
俺rp咋的就那么好倪。
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#14

帖子 依寻依然 » 2007-04-22 13:04

june_lin 写了:
依寻依然 写了:可以解决的拉,装上XGL,就可以引导桌面效果了
具体怎么搞阿。麻烦说一下咯。谢了
参考此帖,只需配置一下xgl,不需要装beryl
http://forum.ubuntu.com.cn/post-177605.html
回复

回到 “老旧版本支持”